您当前的位置:指标吧飞狐指标

指标源码:飞狐传统解盘主图指标公式(主图)

时间:2013-12-24 12:03:56 飞狐指标公式,飞狐指标公式,飞狐公式破解
摘要: A1:=Ma(C,5);A2:=Ma(C,21);A3:=(A1+A2)/2;IF (A1>A2,A1,A3),Colorred,linethick2;IF (A1>A2,A2,A3),Colorred,linethick2;IF (A1<=A2,A1,A3),Color00ff00,linethick2;IF (A1<=A2,A2,A3),Color00ff00,linethick2;A3,colorwhite,linethick2;BOLL : MA(CLOSE,26),POINTDOT,COLORWHITE,LINETHICK2;上: BOLL +2*STD(CLOSE...日均,今日,排列,低位,股价飞狐传统解盘主图指标公式主图 飞狐 公式 指标 传统MA5:MA(CLOSE,5),colorFFFFFF;{ www,jiachenglong,cn 通达信指标公式网}MA10:MA(CLOSE,10),colorFFFF;POLYLINE(CLOSE,MA(CLOSE,20)),color999999;MA30:MA(CLOSE,30),colorFF00;POLYLINE(CLOSE,MA(C

MA5:MA(CLOSE,5),colorFFFFFF;
{ www,jiachenglong,cn 通达信指标公式网}
MA10:MA(CLOSE,10),colorFFFF;
POLYLINE(CLOSE,MA(CLOSE,20)),color999999;
MA30:MA(CLOSE,30),colorFF00;
POLYLINE(CLOSE,MA(CLOSE,45)),color999999;
MA60:MA(CLOSE,60),colorFF00FF;
POLYLINE(CLOSE,MA(CLOSE,90)),color999999;
MA120:MA(CLOSE,120),colorFFFF00;
POLYLINE(CLOSE,MA(CLOSE,150)),color999999;
POLYLINE(CLOSE,MA(CLOSE,180)),color999999;
POLYLINE(CLOSE,MA(CLOSE,210)),color999999;
MA250:MA(CLOSE,250),colorFF;
VK:=SQRT(VOL/CAPITAL*100*5);
STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,0),colorFF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,VK+3.8,0),colorFF;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),colorFF00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,VK+3.8,0),colorFF00;
EXPLAIN(1=1,'MA指标的判断:'),LINETHICK2,colorFFFF;
EXPLAIN(MA5>MA10 AND MA10>MA30 AND MA5>MA30,'短期均线排列:多头');
EXPLAIN(MA5<MA10 AND MA10<MA30 AND MA5<MA30,'短期均线排列:空头');
EXPLAIN(MA30>MA60 AND MA30>MA120 AND MA60>MA120,'中期均线排列:多头');
EXPLAIN(MA30<MA60 AND MA30<MA120 AND MA60<MA120,'中期均线排列:空头');
EXPLAIN(MA60>MA120 AND MA120>MA250 AND MA60>MA250,'长期均线排列:多头');
EXPLAIN(MA60<MA120 AND MA120<MA250 AND MA60<MA250,'长期均线排列:空头');
EXPLAIN(CROSS(MA5,MA10),'短期均线5x10:金叉');
EXPLAIN(CROSS(MA10,MA5),'短期均线5x10:死叉');
EXPLAIN(CROSS(CLOSE,MA120),'今日股价上穿半年线');
EXPLAIN(CROSS(MA120,CLOSE),'今日股价跌破半年线');
EXPLAIN(CROSS(CLOSE,MA250),'今日股价上穿一年线');
EXPLAIN(CROSS(MA250,CLOSE),'今日股价跌破一年线');
EXPLAIN(CROSS(CLOSE,MA60) AND CROSS(CLOSE,MA120) AND CROSS(CLOSE,MA250),'股价一阳上穿三线');
EXPLAIN(MA30>REF(MA30,1),'30日均线趋势:向上');
EXPLAIN(MA30>REF(MA30,1) AND MA30<REF(MA30,1)*1.001,'30日均线趋势:走平');
EXPLAIN(MA30<REF(MA30,1),'30日均线趋势:向下');
EXPLAIN(MA5>REF(MA5,1)*1.015,'5日均线:强劲向上');
EXPLAIN(MA5>REF(MA5,1) AND MA5<REF(MA5,1)*1.005,'5日均线:方向不明');
EXPLAIN(MA5<REF(MA5,1)*0.985,'5日均线:快速向下');
DIFF:=EMA(CLOSE,5)-EMA(CLOSE,20);
DEA:=EMA(DIFF,10);
MACD:=2*(DIFF-DEA);
JC:=CROSS(DIFF,DEA);
SC:=CROSS(DEA,DIFF);
DCJC:=JC AND DEA>0;
EXPLAIN(1=1,'MACD指标的判断:'),LINETHICK2,colorFFFF;
EXPLAIN(JC AND DEA>0,'MACD在0轴上金叉');
EXPLAIN(JC AND DEA<0,'MACD在0轴下金叉');
EXPLAIN(SC AND DEA>0,'MACD在0轴上死叉');
EXPLAIN(SC AND DEA<0,'MACD在0轴下死叉');
{股票公式-股票公式网站 www.GUpang.com}
EXPLAIN(MACD>0 AND MACD>REF(MACD,1),'MACD的红柱:增长');
EXPLAIN(MACD>0 AND MACD<REF(MACD,1),'MACD的红柱:缩短');
EXPLAIN(MACD<0 AND ABS(MACD)>REF(ABS(MACD),1),'MACD的绿柱:增长');
EXPLAIN(MACD<0 AND ABS(MACD)<REF(ABS(MACD),1),'MACD的绿柱:缩短');
EXPLAIN(COUNT(DCJC,20)=2 AND JC AND DEA>0,'0轴上金叉次数:2');
EXPLAIN(COUNT(DCJC,20)=3 AND JC AND DEA>0,'0轴上金叉次数:3');
EXPLAIN(COUNT(DCJC,20)=4 AND JC AND DEA>0,'0轴上金叉次数:4');
日K:="KDJ.K#day"(20,5,5);
日D:="KDJ.D#day"(20,5,5);
周K:="KDJ.K#week"(9,3,3);
周D:="KDJ.D#week"(9,3,3);
EXPLAIN(1=1,'KDJ指标的判断:'),LINETHICK2,colorFFFF;
EXPLAINEX(周K>0,'周线K=',周K,2,0);
EXPLAIN(周K<=20,'周K低位');
EXPLAIN(周K>=80,'周K高位');
EXPLAIN(周K>20 AND 周K<50,'周K中低位');
EXPLAIN(周K>50 AND 周K<80,'周K中高位');
EXPLAINEX(日K>0,'日线K=',日K,2,0);
EXPLAIN(日K<=20,'日K低位');
EXPLAIN(日K>=80,'日K高位');
EXPLAIN(日K>20 AND 日K<50,'日K中低位');
EXPLAIN(日K>50 AND 日K<80,'日K中高位');
EXPLAIN(CROSS(日K,日D),'日K与日D今日金叉');
EXPLAIN(CROSS(日D,日K),'日K与日D今日死叉');
EXPLAIN(CROSS(周K,周D),'周K与周D今日金叉');
EXPLAIN(CROSS(周D,周K),'周K与周D今日死叉');



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:日均,今日,排列,低位,股价
关键字:
相关阅读:
  • >>指标源码:发一个绝好的指标,就看你会不会用,指标送给有心人!呵 呵。(指标)
    买:EMA(CLOSE,5),COLORRED,LINETHICK2;A:=(REF(买,1));卖:EMA(SLOPE(CLOSE,21)*20+CLOSE,42),LINETHICK2;B:=CROSS(买,卖);S:=CROSS(卖,买);DRAWTEXT(B,LOW-0.1,'←买 '),COLORRED,LINETHICK2;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV...
  • >>指标公式:通达信最强短长指标公式(短长)
    N:=40;N1:=6;N2:=13;N3:=33;A00:=((SMA(ABS((LOW - REF(LOW,1))),3,1) / SMA(MAX((LOW - REF(LOW,1)),0),3,1)) * 100);A01:=EMA(IF((CLOSE * 1.3),(A00 * 10),(A00 / 10)),3);A02:=LLV(LOW,30);A03:=HHV(A01,30);A04:=((EMA(IF((LOW <...
  • >>指标源码:★用量价识破涨跌的真假,2011年终结版【一主,四副,加密无时限,附图】(时限)
    因为是独出心裁,在分时这个瞬息万变条件下,要看清股价的涨跌的真面目,费劲了千辛万苦,经过几翻加工最后定下来不再改了,所以叫它2011年终结版,【原:头一招】【主图】:免费,收费两用,一图用在两处各有千秋,各取所需,分时里知道均...
  • >>公式:大智慧操盘频谱主图指标公式(主图)
    买线:EMA(C,2);卖线:EMA(SLOPE(C,21)*20+C,42);买卖差:=买线-卖线;{www.gUPaNg.com 股票公式_最新股票指标公式}STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),3,0) ,COLOR00ffff;STICKLINE(买卖差>=0,(买线-买卖差*0.2)...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |