您当前的位置:指标吧飞狐指标

公式-飞狐草上飞主图指标公式(主图)

时间:2012-10-21 12:02:52 飞狐指标公式,飞狐指标公式,飞狐公式破解
摘要: A:=V<REF(V,1) AND C/REF(C,1)>1.09;加油:REF(A,1)=1 AND V>REF(V,1)*2 AND C<O;AA:=BARSLAST(加油);正在加油:DRAWLINE(加油 AND CURRBARSCOUNT<=10,1,ISLASTBAR,REF(1,AA),1); {点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站...同花顺,公式,飞狐,股票,指标飞狐草上飞主图指标公式主图 飞狐 公式 指标A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;{www。yaoyuanba。cn 同花顺公式}A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+C

A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
{www。yaoyuanba。cn 同花顺公式}
A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
VAR1:=FORCAST(A1,6);
VAR2:=FORCAST(A2,6);
VAR3:=FORCAST(A3,6);
VAR4:=FORCAST(A4,6);
VAR5:=FORCAST(A5,6);
VAR6:=FORCAST(A6,6);
VAR7:=FORCAST(A7,6);
PARTLINE(VAR7>=REF(VAR7,1) ,VAR7)COLORRED LINETHICK2;
PARTLINE(VAR7<REF(VAR7,1) ,VAR7)COLORGREEN LINETHICK2;
{www.gongshi8.com 股票公式_飞狐股票指标公式}
TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,4,0),COLOR0000FF;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,4,0),COLOR00FF00;
if(TOWERC>=REF(TOWERC,1) and ref(TOWERC,1)<REF(TOWERC,2) and ref(TOWERC,2)<REF(TOWERC,3),1,0)LINETHICK;
DRAWICON(TOWERC>=REF(TOWERC,1) and ref(TOWERC,1)<REF(TOWERC,2) and ref(TOWERC,2)<REF(TOWERC,3),DIRECTIONMIN-0.1,12)



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:同花顺,公式,飞狐,股票,指标
关键字:
相关阅读:
  • >>[指标]100多个选股指标 有的事别人的有的事我自己写的,希望大家找到合适自己的(合适)
    老鼠仓是个很不错的指标,信号发出一般都在一个波段的底部起涨之时。 根据本人的实践,使用指标时候要注意几点: 1 该指标可以添加到任何一个主图里面去,比如MA均线什么的。 2 出现信号当天买进股票,第二天收阳继续持股,直到出阴为止。 ...
  • >>公式源码-自己整合的主图指标(主图)
    KLC:=REF(C,1); KRSI:=SMA(MAX(C-KLC,0),6,1)/SMA(ABS(C-KLC),6,1)*100; KRSV1:=MA(100*EMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)),2),2);KRSV2:=(C-LLV(L,25))/(HHV(H,25)-LLV(L,25))*100;K0:=EMA(SLOPE(C,5)*20+C,34);K1:=(C-LLV(L,9...
  • >>指标公式:一发千钧【10日均线操作法】--主图指标(主图)
    恐慌:MA(C,10)*IF(CAPITAL=0,0.9,0.80),COLORGREEN;超买:MA(C,10)*IF(CAPITAL=0,1.04,1.1),COLORYELLOW,LINEDOT;超卖:MA(C,10)*IF(CAPITAL=0,0.95,0.9),COLORFFFF00,,LINEDOT;疯狂:MA(C,10)*IF(CAPITAL=0,1.08,1.2),COLORRED; 声明:本站...
  • >>公式:通达信股海扬帆指标公式(扬帆)
    VAR1:=(2*CLOSE+HIGH+LOW)/4;{ www。gongshi8。com 大智慧公式网}VAR2:=MA(VAR1,7);VAR3:=VAR2-MA(VAR1,7/2)<0;VAR4K:=VAR2-MA(VAR1,7/2)>0;VAR5K:=BARSLAST(VAR3);VAR6K:=0-BARSLAST(VAR4K);VAR7K:=IF(VAR3<=0,VAR5K,VAR6K);上买下...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |