您当前的位置:指标吧同花顺指标

源码-同花顺私募战法指标公式(私募)

时间:2013-09-20 11:59:26 同花顺指标公式,同花顺指标公式,公式破解
摘要: 本指标主要用于探测股价的强弱。 指标用法:操盘线上穿强弱线时买入,反之卖出。 使用时配合其他技术分析手段效果更佳。公式源码:100,COLORFFFFFF,LINETHICK3;0,colorred,LINETHICK3;QSX:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(L...同花顺,取舍,生命线,选编,公式同花顺私募战法指标公式私募 同花顺 战法 公式 指标AAA:=CLOSE*9.81987-14.18013*REF(CLOSE,1)-1.68013*REF(CLOSE,2)-1.3468*REF(CLOSE,3)-1.0968*REF(CLOSE,4)-0.8968*REF(CLOSE,5)-0.73013*REF(CLOSE,6)-0.58728*REF(CLOSE,7)-0.46228*REF(CLO

AAA:=CLOSE*9.81987-14.18013*REF(CLOSE,1)-1.68013*REF(CLOSE,2)-1.3468*REF(CLOSE,3)-1.0968*REF(CLOSE,4)-0.8968*REF(CLOSE,5)-0.73013*REF(CLOSE,6)-0.58728*REF(CLOSE,7)-0.46228*REF(CLOSE,8)-0.35117*REF(CLOSE,9)-0.25117*REF(CLOSE,10)-0.16026*REF(CLOSE,11)-0.07692*REF(CLOSE,12);
{同花顺公式网选编}
BBB:=CLOSE*29.88179-36.11821*REF(CLOSE,1)-2.61821*REF(CLOSE,2)-2.28488*REF(CLOSE,3)-2.03488*REF(CLOSE,4)-1.83488*REF(CLOSE,5)-1.66821*REF(CLOSE,6)-1.52535*REF(CLOSE,7)-1.40035*REF(CLOSE,8)-1.28924*REF(CLOSE,9)-1.18924*REF(CLOSE,10)-1.09833*REF(CLOSE,11)-1.015*REF(CLOSE,12)-0.93808*REF(CLOSE,13)-0.86665*REF(CLOSE,14)-0.79998*REF(CLOSE,15)-0.73748*REF(CLOSE,16)-0.67866*REF(CLOSE,17)-0.6231*REF(CLOSE,18)-0.57047*REF(CLOSE,19)-0.52047*REF(CLOSE,20)-0.47285*REF(CLOSE,21)-0.4274*REF(CLOSE,22)-0.38392*REF(CLOSE,23)-0.34225*REF(CLOSE,24)-0.30225*REF(CLOSE,25)-0.26379*REF(CLOSE,26)-0.22675*REF(CLOSE,27)-0.19104*REF(CLOSE,28)-0.15656*REF(CLOSE,29)-0.12322*REF(CLOSE,30)-0.09096*REF(CLOSE,31)-0.05971*REF(CLOSE,32)-0.02941*REF(CLOSE,33);
高:=(3-BBB/AAA)*100;
上:=HHV(高,2);
收:=MA(高,3)-STD(高,3);
开:=MA(高,5)-STD(高,4);
低:=MA(高,5)-STD(高,4);
MID1:=MA(收,18);
生命线:MID1,Color11FFFF;
取舍线:EMA(收,9),ColorFFFFFF;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,4);
STICKLINE(取舍线>收,取舍线,收,1,0),ColorFFFF4D,POINTDOT;
STICKLINE(取舍线<收,取舍线,收,1,0),ColorFF3EFF,POINTDOT;
STICKLINE(收>=开,收,开,10,0),color00AAAA;
STICKLINE(收>=开,收,开,6,0),color00F2F2;
STICKLINE(收>=开,收,开,4,0),color4DFFFF;
STICKLINE(收>=开,收,开,2,0),color4DFFFF;
STICKLINE(收<开,收,开,10,0),color007900;
STICKLINE(收<开,收,开,6,0),color00A200;
STICKLINE(收<开,收,开,3,0),color00C600;
STICKLINE(收<开,收,开,1,0),color00FF00;
STICKLINE(上=高,收,开,10,0),color0000AA;
STICKLINE(上=高,收,开,6,0),color0000BB;
STICKLINE(上=高,收,开,3,0),color0000CC;
STICKLINE(上=高,收,开,1,0),color0000DD;
10,LINEDOT;
20,LINEDOT;
30,LINEDOT;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
低吸:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(低吸=1,5),LOW-6.99,'▲'),ColorFFFFFF;
最新收益:MGSYX(33),Color6700CE;
DRAWTEXT(CROSS(取舍线,生命线),取舍线,'始');
DRAWTEXT(CROSS(生命线,取舍线),生命线,'终');



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:同花顺,取舍,生命线,选编,公式
关键字:
相关阅读:
  • >>[指标]虾公擒龙指标公式(公式)
    T1:=5;T2:=4;P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);BB:=MA(P,3);CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));DD:=REF(100 - (100)/(1 + CC),1);A1:=HHV(P,15);A2:=LLV(P,15);A3:=A...
  • >>指标源码:通达信移协成本线主图指标公式(主图)
    生命:= MA(CLOSE,20),LINETHICK2;{www。57ee。net 大智慧公式}顶: COST(98);拉升: COST(75);平均成本:COST(50),LINETHICK2;控盘成本30: COST(30);主力成本5: COST(5),COLORCYAN;中心成本:(COST(85)-COST(15))/2+COST(15),COLORRED;底...
  • >>[指标]资金大盘--绝对挣钱的指标(大盘)
    绝对挣钱的指标{资金大盘}主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF,LINETHICK1; CN1:=HHV(V,5);{5日最高量}CN2:=O>C;CN02:=C>O;CN03:=C=O;CN04:=((SUM(V,5)/CN1));CN05:=IF(CN04>0.3,1,0)...
  • >>公式-通达信自用VOL指标公式(自用)
    M1:=5;{ www,jiachenglong,cn 通达信指标公式网}M2:=10;VOLUME:VOL,VOLSTICK;MAVOL1:MA(VOLUME,M1),LINETHICK2;VVV:VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2);IF(MA(VOL,5)>=REF(MA(VOL,5),1),MA(VOL,5),DRAWNULL),COLORRED,LINETHIC...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |