您当前的位置:指标吧大智慧指标

公式源码-大智慧机构进场指标公式(进场)

时间:2013-12-22 11:56:53 大智慧指标公式,大智慧指标破解
摘要: 通达信目前支持了背景图函数DRAWBAND。大部分人可能认为此函数只有美观效果,其实远远不止。下面就介绍下背景图的各种妙用:用法一,基本功能:美化行情图。图例省略。用法二,形态过滤。图例:说明:用此背景图将屏幕划成不同区域。蓝色部分是可操作的部分,例如上午十点前可以在低位买股。黑色部分是买入风险...公式,进场,股票,分界线,强弱大智慧机构进场指标公式进场 公式 指标 机构A:=(VOL * CLOSE);{www。yuanmaba。org 公式源码}B:=(SUM(A,1) / SUM(VOL,1));B1:=EMA(B,17);趋势线:(B - B1) * 100 / B,colorred;强弱分界线:0,Coloryellow;AA:=(WINNER((CLOSE + ((CLOSE * 15) / 100)

A:=(VOL * CLOSE);
{www。yuanmaba。org 公式源码}
B:=(SUM(A,1) / SUM(VOL,1));
B1:=EMA(B,17);
趋势线:(B - B1) * 100 / B,colorred;
强弱分界线:0,Coloryellow;
AA:=(WINNER((CLOSE + ((CLOSE * 15) / 100))) * 100);
BB:=(WINNER((CLOSE + ((CLOSE * 0) / 100))) * 100);
CC:=(AA - BB);
DD:=((WINNER((CLOSE - ((CLOSE * 0.1) / 100))) - WINNER((CLOSE - ((CLOSE * 15) / 100)))) * 100);
EE:=(((CC < 3) AND (DD < 0.5)) AND (OPEN <> LOW));
A1:=DYNAINFO(6);
A2:=IF((LOW > A1),0,IF((HIGH < A1),1,(((A1 - LOW) + 0.01) / ((HIGH - LOW) + 0.01))));
A3:=(VOL / WINNER(LOW));
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=((100 * (CLOSE - A5)) / (A4 - A5));
A7:=((A2 > 0) OR (A2 = 1));
A8:=((A7 AND ((A3 / REF(A3,3)) >= 3)) AND (A6 < 80));
A9:=(((REF(A8,1) OR REF(A8,2)) OR REF(A8,3)) OR REF(A8,4));
A10:=(A8 AND A9);
A11:=IF(FILTER(A8,3),5,0);
A12:=IF((FILTER(A10,3) OR EE),10,0);
进场:STICKLINE(A11,0,5,5,0),colorFF7700;
加仓:STICKLINE(A12,0,15,5,0),colorFF00FF;
{股票公式-股票公式网站 www.gongshi8.com}
STICKLINE(A11,0,5,5,0),colorFF7700;
STICKLINE(A11,0,5,4.5,0),colorFF8800;
STICKLINE(A11,0,5,4,0),colorFF9900;
STICKLINE(A11,0,5,3.5,0),colorFFAA00;
STICKLINE(A11,0,5,3,0),colorFFBB00;
STICKLINE(A11,0,5,2.5,0),colorFFCC00;
STICKLINE(A11,0,5,2,0),colorFFDD00;
STICKLINE(A11,0,5,1,0),colorFFEE00;
STICKLINE(A12,0,15,4.5,0),color102099;
STICKLINE(A12,0,15,4,0),color1020AA;
STICKLINE(A12,0,15,3.5,0),color1020BB;
STICKLINE(A12,0,15,3,0),color1020CC;
STICKLINE(A12,0,15,2.5,0),color1020DD;
STICKLINE(A12,0,15,2,0),color1020EE;
STICKLINE(A12,0,15,1,0),color1020FF;
DRAWTEXT(A11,8,'进场'),colorFFFF00;
DRAWTEXT(A12,17,'加仓'),colorFFFFff;
DRAWGBKLAST(c>0,STRIP(RGB(75,0,130),RGB(0,0,0),0));



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,进场,股票,分界线,强弱
关键字:
相关阅读:
  • >>公式源码:同花顺KD强弱指标公式(同花顺)
    N:=5;VAR2:=LLV(LOW,N);VAR3:=HHV(HIGH,N);rsv:=(CLOSE-VAR2)/(VAR3-VAR2)*100;K:SMA(rsv,3,1);D:SMA(K,3,1),colorblue;PARTLINE(D,D>REF(D,1),colorred,D<=REF(D,1),colorliblue),LINETHICK1;J:3*K-2*D,colorlired;{"K值柱状线";}...
  • >>公式-买卖盘一目了然---提供不一样的资金线(源码、副图、贴图)(副图)
    量:=V;换手:V/CAPITAL*100,LINETHICK0;VAR1:=VOL/((H-L)*2-ABS(C-O));买盘:=IF(C>O,VAR1*(H-L),IF(C<O,VAR1*((H-O)+(C-L)),VOL/2));卖盘:=IF(C>O,0-VAR1*((H-C)+(O-L)),IF(C<O,0-VAR1*(H-L),0-VOL/2));DLX:(买盘-(-卖盘))/量*换手,COL...
  • >>公式源码:横盘突破(突破)
    横盘参照点:=ref(llv(l,m),1);最高限幅:=ref(hhv(h,m),1)<横盘参照点*m1;价的突破:=c>ref(hhv(h,m),1);量的突破:=v>ref(hhv(v,m),1);横盘突破:最高限幅 and 价的突破 and 量的突破;参数如下:m, 34, 1, 100; m1, 1.15, 1, 2;可按自...
  • >>公式:超前提示(超前)
    本指标有信号超前的特点,当DX穿越ZX信息可靠,至于卖点嘛,自己琢磨哈抄送大家,自己感觉本指标很好{N1:1 100 6,N2:1 100 12,N3:1 100 26}MTM:=C-REF(C,1);DX:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLOR00FF00;ZX:100*EMA(...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |