您当前的位置:指标吧大智慧指标

公式源码-大智慧清心伏魔主图指标公式(主图)

时间:2013-12-25 11:56:04 大智慧指标公式,大智慧指标破解
摘要: {zzsl抓主升浪4}V1:=VOL>=HHV(VOL,20);{20日内最大的量}V2:=VOL/REF(VOL,1)>=2;{量,比作天放大了三倍}V3:=V1 AND V2;V4:=C/O>1.02 AND C>REF(C,1);{收盘价格,大于作天,涨幅大于百分之二 }量价配合选股:IF(V3 AND V4,1,0),STICK,COLORFF00FF;{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理...公式,股票大智慧清心伏魔主图指标公式主图 清心 公式 指标VAR1:=100-((90)*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21));VAR2:=100-MA(((100)*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6)),34);VAR3:=EMA(MA(CLOSE,34),13);VAR4:=CROSS(EMA(CLOSE,2),EMA((SLOPE(CLO

VAR1:=100-((90)*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21));
VAR2:=100-MA(((100)*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6)),34);
VAR3:=EMA(MA(CLOSE,34),13);
VAR4:=CROSS(EMA(CLOSE,2),EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42));
VER5:=(2)*((2)*(EMA(CLOSE,5)-EMA(CLOSE,10))+(2)*(EMA(CLOSE,5)-EMA(CLOSE,30)));
VER6:=((CLOSE-REF(OPEN,29))/(REF(OPEN,29)))*(100);
VAR7:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VAR8:=(3)*(SMA(VAR7,3,1))-(2)*(SMA(SMA(VAR7,3,1),3,1));
VAR9:=90;
SEA:=CROSS(VER5,0);
RAY:=CROSS(VAR1,MA(VAR2,6));
STICKLINE((CLOSE>=VAR3) AND (CLOSE>=OPEN),CLOSE,OPEN,4.5,0),CoLor0000FF;
STICKLINE((CLOSE>=VAR3) AND (CLOSE<OPEN),CLOSE,OPEN,4.5,1),CoLor0000FF;
STICKLINE((CLOSE<VAR3) AND (CLOSE>OPEN),CLOSE,OPEN,4.5,1),CoLorFFFF00;
STICKLINE((CLOSE<VAR3) AND (CLOSE<=OPEN),CLOSE,OPEN,4.5,0),CoLorFFFF00;
STICKLINE((CLOSE<VAR3) AND (CLOSE<=OPEN),HIGH,LOW,0,1),CoLorFFFF00;
MA5:(MA(CLOSE,5)+MA(CLOSE,3))/(2),CoLor00FFFF;
MA13:(MA(CLOSE,13)+MA(CLOSE,8))/(2),CoLor00FF00;
MA34:MA(CLOSE,34),CoLorFF0000;
DRAWTEXTABS(5,5,'股票公式 www.gongshi8.com'),linethick1,COLOR00EEff;
MAIN:=(((RAY AND VAR4 or RAY AND SEA) or VAR4 AND SEA) or (((((((((((((((((RAY AND REF(VAR4,1) or RAY AND REF(VAR4,2)) or RAY AND REF(VAR4,3)) or VAR4 AND REF(RAY,1)) or VAR4 AND REF(RAY,2)) or VAR4 AND REF(RAY,3)) or RAY AND REF(SEA,1)) or RAY AND REF(SEA,2)) or RAY AND REF(SEA,3)) or VAR4 AND REF(SEA,1)) or VAR4 AND REF(SEA,2)) or VAR4 AND REF(SEA,3)) or SEA AND REF(RAY,1)) or SEA AND REF(RAY,2)) or SEA AND REF(RAY,3)) or SEA AND REF(VAR4,1)) or SEA AND REF(VAR4,2)) or SEA AND REF(VAR4,3)));
DRAWTEXT(FILTER(MAIN AND (VER6>8),8),(LOW)*(0.984),'买①入'),CoLor00FFFF;
DRAWTEXT(FILTER(MAIN AND (VER6<=8),8),(LOW)*(0.96),'买②入'),CoLor00FFFF;
DRAWICON(CROSS(90,VAR8),(HIGH)*(1.03),2),CoLor00FFFF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,股票
关键字:
相关阅读:
  • >>公式:通达信变色MACD指标公式(变色)
    _红柱:IF("MACD.MACD">REF("MACD.MACD",1),"MACD.MACD",DRAWNULL),STICK,COLORRED;{www、gongshi8、com 大智慧公式网}绿柱:IF("MACD.MACD"<REF("MACD.MACD",1),"MACD.MACD",DRAWNULL),STICK,COLORYELLOW;_抄底:ABS((CROSS("MACD.DIF","M...
  • >>[指标]打砸抢主图 源码(主图)
    LY:=10;BL:=40;CJQS:=XMA(CLOSE,LY);JBQS:=XMA(CLOSE,BL);N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT);M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT);JB上轨:IF(CURRBARSCOUNT>BL/2,JBQ...
  • >>[指标]大智慧见底买入指标公式(买入)
    Var1:=(HHV(HIGH,5)-LLV(LOW,5));Var2:=(HHV(HIGH,9)-CLOSE);Var3:=(CLOSE-LLV(LOW,9));Var4:=Var2Var1*100-70 ;Var5:=(CLOSE-LLV(LOW,60))(HHV(HIGH,60)-LLV(LOW,60))*100;Var6:=(2*C+H+L)4;Var7:=SMA((Var3Var1*100),3,1); Var8:=...
  • >>公式:(新)东拼西凑(东拼西凑)
    (新)东拼西凑一主图---有缘者得之在原“东拼西凑一主图”的基础上,选加了几位老师的经典指标,在此一并感谢!三:EMA(MA(C,8),3),COLORFF00FF;五:EMA(MA(C,21),5),COLORYELLOW,LINETHICK2;八:EMA(MA(C,34),8),COLORWHITE;十三:EMA(M...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |