您当前的位置:指标吧大智慧指标

公式:大智慧K线解盘主图指标公式(主图)

时间:2013-12-19 11:55:54 大智慧指标公式,大智慧指标破解
摘要: LC:=REF(CLOSE,1);{指标公式网选编}RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);HD:=(HIGH - REF(HIGH,1));LD:=(REF(LOW,1) - LOW);DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),1...曙光,出水芙蓉,公式,股票,网站大智慧K线解盘主图指标公式主图 公式 指标M1:=5;M2:=10;M3:=20;M4:=30;十字星:=CLOSE=OPEN;多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)OPEN;出水芙蓉:=(OPEN

M1:=5;M2:=10;M3:=20;M4:=30;
十字星:=CLOSE=OPEN;
多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
出水芙蓉:=(OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60)) AND (C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60))))AND (V/MA(V,30)>1.2 AND C/REF(C,1)>1.049);
上升三部曲:=REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND
REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND
REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);
曙光初现:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(十字星 ,HIGH,'←十字星'),LINETHICK2, COLORYELLOW;
DRAWTEXT(多方炮 ,HIGH,'←多方炮底升中升顶见顶'),LINETHICK2, COLORYELLOW;
DRAWTEXT(出水芙蓉 ,HIGH,'←出水芙蓉'),LINETHICK2, COLORYELLOW;
DRAWTEXT(上升三部曲 ,HIGH,'←上升三部曲'),LINETHICK2, COLORYELLOW;
DRAWTEXT(曙光初现 ,HIGH,'←曙光初现'),LINETHICK2, COLORYELLOW;
{股票公式-股票公式网站 www.GUpang.com}
MA5:MA(CLOSE,M1),LINETHICK2;
MA10:MA(CLOSE,M2),LINETHICK2;
MA20:MA(CLOSE,M3),LINETHICK2;
MA30:MA(CLOSE,M4),LINETHICK2;
IF( MA5>=REF(MA5,1) AND MA5>=MA10,MA5,MA5),COLORRED,LINETHICK2;
IF(MA10>=REF(MA10,1) AND MA10>=MA20,MA10,MA10),COLORRED,LINETHICK2;
IF(MA20>=REF(MA20,1) AND MA20>=MA30,MA20,MA20),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(MA5,MA10),MA5,'○'),LINETHICK2, COLORYELLOW;
DRAWTEXT(CROSS(MA10,MA20),MA10,'◎'),LINETHICK2, COLORYELLOW;
DRAWTEXT(CROSS(MA20,MA30),MA20,'●'),LINETHICK2, COLORYELLOW;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:曙光,出水芙蓉,公式,股票,网站
关键字:
相关阅读:
  • >>公式源码-通达信一目了然的MACD公式(了然)
    dif1 : ema(close,12) - ema(close,26);dea1 : ema(dif1,9);macd : 2*(dif1-dea1), colorstick;stickline(macd>ref(macd,1)and macd<0,0,macd,0.5,0),colorff00ff;stickline(macd>ref(macd,1)and macd>0,0,macd,0.5,0),colorred;stick...
  • >>公式源码-准确找底找顶无未来附图指标。(附图)
    XXX:=1;VAR1:=HHV(HIGH,3);VAR2Q:=REF(LOW,1);VAR3Q:=((SMA(ABS((LOW - VAR2Q)),3,1) / SMA(MAX((LOW - VAR2Q),0),3,1)) * 100);VAR4Q:=EMA(IF((CLOSE * 1.3),(VAR3Q * 10),(VAR3Q / 10)),3);VAR5Q:=LLV(LOW,30);VAR6Q:=HHV(VAR4Q,30...
  • >>公式源码:精准买卖 副图(副图)
    VAR1:=(CLOSE+HIGH+LOW)/3;VAR2:=EMA(VAR1,10);VAR3:=REF(VAR2,1);黄探底震仓:IF(VAR2,10,DRAWNULL),COLORYELLOW,LINETHICK9;红买: IF(VAR2>VAR3,10,DRAWNULL), COLORRED,LINETHICK9;蓝卖: IF(VAR2<VAR3,10,DRAWNULL),COLORBLUE,LINET...
  • >>公式源码:珍藏奉献,拒绝把指标神化(神化)
    看到有人拼命夸大指标的神奇,其实,就指标一个!甚至有人把带未来函数的说成100%准确,那不是坑爹吗?大家正视指标的功能吧,研究指标的高手不一定炒股就是高手。。。我提供的该指标,既可以做选股也可以做副图,没有100%赚钱。使用的朋友...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |