您当前的位置:指标吧大智慧指标

指标公式:大智慧赢富伴侣指标公式(公式)

时间:2013-12-22 11:55:13 大智慧指标公式,大智慧指标破解
摘要: Var1:=REF(CLOSE,5);Var2:=REF(WINNER(CLOSE)*100,5);Var3:=WINNER(Var1)*100;筹转5: Var2-Var3;Var4:=REF(CLOSE,10);Var5:=REF(WINNER(CLOSE)*100,10);Var6:=WINNER(Var4)*100;筹转10: Var5-Var6;Var7:=REF(CLOSE,20);Var8:=REF(WINNER(CLOSE)*100,20);Var9:=WINNER(Var7)*100;筹转20: Var8-Var9;VarA...资金,进场,公式,大盘,主力大智慧赢富伴侣指标公式公式 伴侣 指标VarF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);Var19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)

VarF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
Var19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
Var20:=VarF<REF(Var19,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var20 AND COUNT(Var20,30)=1,15,','),linethick1,COLORff00ff;aa:=WINNER(CLOSE+CLOSE*15/100)*100;
bb:=WINNER(CLOSE+CLOSE*0/100)*100;
cc:=aa-bb;
dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
DRAWTEXTABS(5,5,'股票公式 www.gongshi8.com'),linethick1,COLOR00EEff;
ee:=cc<3 and dd<0.5 and OPEN<>LOW;
a1:=DYNAINFO(6);
a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));
a3:=VOL/WINNER(LOW);
a4:=REF(HHV(CLOSE,120),1);
a5:=REF(LLV(CLOSE,120),1);
a6:=100*(CLOSE-a5)/(a4-a5);
a7:=a2>0 or a2=1;
a8:=a7 and a3/REF(a3,3)>=3 and a6<80;
a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);
a10:=a8 and a9;
a11:=IF(FILTER(a8,3),5,0);
a12:=IF(FILTER(a10,3) or ee,10,0);
资金进场日:IF(a11,8,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
资金加仓日:IF(a12,88,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
STICKLINE(a11,0,5,5,0),colorff7700;
STICKLINE(a11,0,5,4.5,0),colorff8800;
STICKLINE(a11,0,5,4,0),colorff9900;
STICKLINE(a11,0,5,3.5,0),colorffaa00;
STICKLINE(a11,0,5,3,0),colorffbb00;
STICKLINE(a11,0,5,2.5,0),colorffcc00;
STICKLINE(a11,0,5,2,0),colorffdd00;
STICKLINE(a11,0,5,1,0),colorffee00;
STICKLINE(a12,0,15,4.5,0),color102099;
STICKLINE(a12,0,15,4,0),color1020aa;
STICKLINE(a12,0,15,3.5,0),color1020bb;
STICKLINE(a12,0,15,3,0),color1020cc;
STICKLINE(a12,0,15,2.5,0),color1020dd;
STICKLINE(a12,0,15,2,0),color1020ee;
STICKLINE(a12,0,15,1,0),color1020ff;
DRAWTEXT(a11,8,'▲');
DRAWTEXT(a12,17,'△');Var1:=(CLOSE*2+HIGH+LOW)/4*10;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
Var4:=2*(Var2-Var3)*5.5;
主力: var4,COLORred,LINETHICK2 ;
0,colorwhite;
Var5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
Var6:=EMA(3*Var5-2*SMA(Var5,18,1),5);
Var7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
Var8:=(INDEXC*2+INDEXH+INDEXL)/4;
Var9:=EMA(Var8,13)-EMA(Var8,34);
VarA:=EMA(Var9,3);
VarB:=(Var9-VarA)/2;
大盘资金: VarB,colorgreen,linethick2;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
Var10:=(HIGH+LOW+CLOSE)/3;
Var11:=(Var10-MA(Var10,14))/(0.015*AVEDEV(Var10,14));
Var12:=(Var10-MA(Var10,70))/(0.015*AVEDEV(Var10,70));
Var13:=IF(Var11>=150 AND Var11<200 AND Var12>=150 AND Var12<200,10,0);
Var14:=IF(Var11<=-150 AND Var11>-200 AND Var12<=-150 AND Var12>-200,-10,Var13);
Var15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
Var16:=100-ABS(Var15);
Var17:=IF(Var16<90,Var16,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var12>=200 AND Var11>=150,15,IF(Var12<=-200 AND Var11<=-150,-15,Var14))+60;
Var1C:=Var1A>48 AND Var1B>60 AND Var17<100;
DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'。'),linethick1,COLORffcc66;
t1:= Var20 AND COUNT(Var20,30)=1;
t:=count(a8,30)>=3 and count(a10,30)>=3;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:资金,进场,公式,大盘,主力
关键字:
相关阅读:
  • >>源码-大智慧L2绝好指标(指标)
    本人收藏之极品,不定期回报,望所有用户发,发。。。。。现发出操盘铁律指标,好象有人发过一次,望大家别见笑,尽请笑纳绝好指标MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,...
  • >>公式源码:老钱庄明月战神(钱庄)
    DRAWTEXTEX(CLOSE,1,800,100,'☆黑马侦探☆版权所有☆'),colorFF00FF;腰线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;Q:=DATE<1091231;KK:=EMA(CLOSE-LOW,5);顶线:=MA((CLOSE+REF(CLOSE,1)+REF(CLOSE,1))/3+KK,5);底线...
  • >>源码-买卖天机 (大智慧副图 源码)(副图)
    买卖天机 (大智慧副图源码)VAR1:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*(HIGH-OPEN+CLOSE-LOW),VOL/2)),LINETHICK0,color0000ff;主动卖盘:IF(CLOSE>OPEN,-VAR1*(HIGH-CLOS...
  • >>源码-神秘均线(三副主副套图--撒泪倾出)(神秘)
    三副主副套图撒泪倾出短 线 操 作 要 则只要一只股票的攻击力消失,无论它是否下跌,都必须离场———这是短线操作的原则。在实战中,股价处于高位,后市下跌空间大,获利机会已消失,即必须止损。若股价尚在循环周期的...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |