您当前的位置:指标吧大智慧指标

公式源码:大智慧绝品MACD指标公式(绝品)

时间:2013-12-22 11:54:55 大智慧指标公式,大智慧指标破解
摘要: {参数 N: 2 250 20 }MA5:=MA(C,5);MA18:=MA(CLOSE,18);MA10:=MA(C,10);MA30:=MA(C,30);VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);VAR2:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3...公式,卖出,股票,买进,买入大智慧绝品MACD指标公式绝品 公式 指标V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) /3.90),0.9);{大智慧公式网}HY1:=REF(EMA(V1,3),1);DRAWtext(CROSS(HY1,CLOSE),HIGH*0.01,'★卖出'),LINETHICK3,colorwhite;DIF1:=EMA(CLOSE,2) - EMA(CLOSE,55);DEA1:=

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) /3.90),0.9);
{大智慧公式网}
HY1:=REF(EMA(V1,3),1);
DRAWtext(CROSS(HY1,CLOSE),HIGH*0.01,'★卖出'),LINETHICK3,colorwhite;
DIF1:=EMA(CLOSE,2) - EMA(CLOSE,55);
DEA1:=EMA(DIF1,3);
MACD1:=2*(DIF1-DEA1);
MACD2:=EMA(MACD1,4);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,9,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,9,0),COLORRED;
STICKLINE(MACD1<MACD2,0,MACD1,9,0),COLORFF0000;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLOR00FFFF;
MACD:MACD1,COLORRED,LINETHICK6;
强在量上卖:IF(DIF1>=DEA1,DIF1,0),COLORFFFF00,LINETHICK6;
持仓段:0,COLOR00CFFF;
空仓段:0,COLORFFCCFF;
DRAWTEXT(CROSS(DIF1,DEA1),DIF1+0.01,'建仓'),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(DEA1,DIF1),DIF1+0.01,'空仓'),COLORGREEN,LINETHICK7;
Va19f:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Va1Af:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
Va1Bf:=EMA(Va1Af,9);
Va1Cf:=2*(Va1Af-Va1Bf);
DRAWTEXT(Va1Af<-50 AND Va19f>7 AND Va1Af<Va1Bf,0,'短期见底'),coloryellow,LINETHICK3 ;
{www.gUPaNg.com 股票公式_最新股票指标公式}
RSVA:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
KA:=SMA(RSVA,3,1);
DA:=SMA(KA,3,1);
买进:IF(DA<25 AND CROSS(KA,DA) ,0.05,0),COLORRED,STICK,LINETHICK5;
卖出:IF(DA>75 AND CROSS(DA,KA) ,0.05,0),COLORff0000,STICK,LINETHICK5;
Q:2*(DEA1-DIF1),COLOR00ff00,linethick5;
AS1:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
AA1:=SMA(AS1,3,1);
BB1:=SMA(AA1,3,1);
AB1:=CROSS(AA1,BB1);
DD1:=EMA(CLOSE,6)-EMA(CLOSE,13);
DD2:=EMA(DD1,3);
MACD1:(DD1-DD2)*2;
AD1:=CROSS(DD1,DD2);
MACD2:=EMA(MACD1,4);
EE:IF(AB1 AND AD1,0.8,0),STICK,LINETHICK7,COLORRED;
EE1:=C>EMA(C,13);
EE2:=EMA(C,13)>REF(EMA(C,13),1);
DRAWTEXT(EE AND EE1 AND EE2,0.8,'←买入'),LINETHICK5,COLORff33ff;
AB2:=CROSS(BB1,AA1);
AD2:=CROSS(DD2,DD1);
FF:IF(AB2 AND AD2,0.8,0),LINETHICK3,COLORff0000;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,卖出,股票,买进,买入
关键字:
相关阅读:
  • >>指标源码:实用公式--黑马强牛(公式)
    {黑码强牛}Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;Var4:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),44)/4;Var5:=EMA(CLOSE,1)-EMA(CLOSE,1297);Var6:=EMA(Var5,715);Var7:=2*(Var...
  • >>公式-飞狐波段至尊指标公式(飞狐)
    下轨:MA(CLOSE,20)+2*STD(CLOSE,20),PRECISION2,colorred;{www。57ee。net 大智慧公式}上轨:ABS(EMA((EMA(下轨,6)+EMA(下轨,12)+EMA(下轨,24)+EMA(下轨,48))/4,2)*1.055),PRECISION2,colorred;{股票公式-股票公式网站 www.gongshi8.com}...
  • >>公式:通达信RSI背离主图指标公式(主图)
    VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,...
  • >>源码-虎拓预警(短趋势、长趋势)(趋势)
    虎拓预警(短趋势、长趋势)-指标公式效果图短趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50);VAR2:=(2*CLOSE+HIGH+L...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |