您当前的位置:指标吧大智慧指标

指标源码:大智慧第一仙看盘主图指标公式(主图)

时间:2012-03-26 11:52:23 大智慧指标公式,大智慧指标破解
摘要: 飞狐画线公式参数3A1:=ref(h,N)=hhv(h,2*N+1);B1:=filter(A1,N);C1:=backset(B1,N+1);D1:=filter(C1,n);{高点}A2:=ref(l,N)=llv(l,2*N+1);B2:=filter(A2,N);C2:=backset(B2,N+1);D2:=filter(C2,N);{低点}E1:=(ref(llv(l,2*N),1)+ref(hhv(h,2*N),1))/2; E2:=(h+l)/2;{高低点出现在同一K线上时可作取舍}H1...大智慧第一仙看盘主图指标公式主图 公式 看盘 指标VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(

VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK2;
AMA3:=IF(AMA2/REF(AMA2,1)>0.997,AMA2,0);
AMA4:=IF(AMA2/REF(AMA2,1)>1.001,AMA2,O);
STICKLINE((VAR2 < MA(VAR3,6)),CLOSE,OPEN,3,1),COLOR008000;
STICKLINE((VAR2 > MA(VAR3,6)),OPEN,CLOSE,3,1),COLORRED;
STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0001),2.3,0),COLOR008000;
STICKLINE(((OPEN < CLOSE) AND (VAR2 < MA(VAR3,6))),(CLOSE * 0.998),(OPEN * 1.002),2.3,0),COLORRED;
STICKLINE(((OPEN > CLOSE) AND (VAR2 < MA(VAR3,6))),CLOSE,OPEN,2.3,0),COLOR008000;
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.04)),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.03)),2);
PT:=REF(H,1)-REF(L,1);
CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;
AH:=CDP+PT;
AL:=CDP-PT;
NH:=CDP*2-REF(L,1);
NL:=CDP*2-REF(H,1);
强:=IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH);
阻:IF(NH>强,(强-CDP)*0.618+CDP,NH);
M:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);
撑:IF(NL<M,CDP-(CDP-M)*0.618,NL);
底:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
关键字:
相关阅读:
  • >>公式-突破选股(源码,贴图)(源码)
    均价:=(2*C+(H-L)/2+L+o)/4;价差:=SUM(均价-REF(均价,1),3)/3;实价:=(均价+价差);MA8:=MA(实价,8);MA24:=MA(实价,24);MM:=eMA(均价+价差,53),COLORCYAN;xm:=eMA(均价,53);I0:=(ema(MM,3)+ema(MM,6)+EMA(MM,12)+EMA(MM,24))/4;I1:=(...
  • >>指标源码:波段操作的好指标绝对没有未来,十分准的(副图,源码,附图)(副图)
    波段操作的好指标,绝对没有未来,十分准的(副图,源码,附图)波段操作的好指标,绝对没有未来,十分准的(副图,源码,附图)但是我整的信号太多了,不知道怎么过滤,请老师减少:首次出现信号保留,后面连续出现的不让它出现,请不要...
  • >>公式源码-通达信极品底超准指标公式(公式)
    VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100; VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13); VAR5:=LLV(LOW,34); VAR6:=HHV(VAR4,34); VAR7:=IF(LLV(LOW,55),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VA...
  • >>指标源码:大智慧分时杀手指标公式(分时)
    DRAWTEXTABS(10 ,5 ,'运用要领:绿线断的时候追击' ),COLOR00FFFF,LINETHICK2;{ www,gongshi8,com 大智慧公式网}X1:POLYLINE(C<COST(50),COST(1)),COLOR008800;X3:POLYLINE(C<COST(50),COST(3)),COLOR008800; X5:POLYLINE(C<COST(50),CO...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |