您当前的位置:指标吧通达信指标

源码-通达信主力资金指标公式(公式)

时间:2012-10-26 11:49:47 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 股价趋势:EMA(EMA(C,5)-EMA(C,13),1),LINETHICK,COLORMAGENTA;RR:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),3)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),3)))/2;RR/4*4,COLOR0000FF;RR/4*3,COLORAAAA00;RR/4*2,COLOR00AA00;RR/4*1,COLOR00AAAA;0000,COLORWHITE,LINETHICK2;-RR/4*1,COLOR00AAAA;-RR/4*2,COLOR00AA00;-RR...流量,攻击,基线,水平线,公式通达信主力资金指标公式公式 主力 指标 资金 通达信水平线:0,COLOR4B4B4B;{www。yuanmaba。org 公式源码}PJJ:=DMA((H + L + C * 2) / 4,0.9);JJ:=REF(EMA(PJJ,3),1);QJJ:=VOL / ((H - L) * 2 - ABS(C - O));XVL:=IF(C > O,QJJ * (H - L),IF(C < O,

水平线:0,COLOR4B4B4B;
{www。yuanmaba。org 公式源码}
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22,LINETHICK2;
GJJ:=EMA(攻击流量,8);
LLJX:EMA(攻击流量,3),LINETHICK2;
流量:LLJX,COLORC875B7,NODRAW;
XXG:=IF((流量 < 0),1000,0),COLORLIRED;
流量基线:=GJJ,COLOR00BBBB;
STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 3.5,3,3,1)COLORYELLOW;
STICKLINE(HSL * 0.4 <=0,HSL * 0.4 * 3.5,3,3,1)COLORGREEN;
STICKLINE(流量 >=0,流量 * 0.4 * 3.5,2,2,2)*1900,COLOR0000FF;
STICKLINE(流量 <=0,流量 * 0.4 * 3.5,2,2,2)*1900,COLORFF4242;
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),50,0);
DRAWTEXT(A11=50,HIGH*200,'【主力】'),COLORFFDD00;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:流量,攻击,基线,水平线,公式
关键字:
相关阅读:
  • >>公式-通达信黄金分割趋势主图指标公式(主图)
    N:=10;M:=150;网1:=EXPMA(C,5),COLORYELLOW;网2:=EXPMA(网1,2);网3:=EXPMA(网2,2);网12:EXPMA(CLOSE,12),COLORGRAY,LINETHICK3;网33:EXPMA(CLOSE,33),COLORFF00FF,LINETHICK4;TJ1A:IF(网1>网2,网1,网2),COLORLICYAN;TJ2A:IF(网1>网3...
  • >>公式源码-八脉神剑-新年贺礼(贺礼)
    风雨送春归,飞雪迎春到。值此春节到来之际,福如泉涌向朋友们拜年了!如来送福,观音送子,诸葛亮送智慧,雅典娜送美丽,李时珍送健康,赵公元帅送元宝;我等了十二年,想了365天,送一只大老虎:祝你虎年虎虎生威,如意吉祥!送上一...
  • >>公式-自用操盘(自用)
    {短线英豪}动力线:MA(C,5),LINETHICK3,COLOR00CCFF;牛熊线:MA(C,13),CIRCLEDOT,COLORYELLOW;生命线:MA(C,34),CIRCLEDOT,COLORMAGENTA;MA05:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);MA30:=MA(C,30);五日乖离率:=(C-MA05)/MA05*100...
  • >>公式:五线乖离率买卖提示副图指标(副图)
    {5XGLMMTS五线乖离率买卖提示副图指标(设置N为2.00~250.00,N1-5分别=通常五均线系统定义数值或者6,12,24,48,96)}GL1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;GL2 :(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;GL3 :(CLOSE-MA(CLOSE,...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |