您当前的位置:指标吧通达信指标

源码-通达信低位金叉指标公式(低位)

时间:2013-12-23 11:46:45 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: DIF12:=(EMA(CLOSE,12)-EMA(CLOSE,26))/((EMA(CLOSE,12)+EMA(CLOSE,26))/2)*1000; DEA12:=EMA(DIF12,9); 相对MACD:2*(DIF12-DEA12),COLORSTICK,COLORRED; KDIF12:=3*(DIF12-DEA12);{KDIF12:=2*(DIF12-DEA12)}; KDEA12:=SMA(KDIF12,5,2); 买卖力道:2*(KDIF12-KDEA12),COLORLIRED,LINETHICK1; 相对DIF:DIF12,...低位,公式,股票,强度,网站通达信低位金叉指标公式低位 公式 指标 通达信DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,27);{ www。gongshi8。com 大智慧公式网}DEA1:=EMA(DIFF1,9);MACD:=2*(DIFF1-DEA1),STICK;STICKLINE(MACD0,0,MACD,3.2,0),COLORB20000;STICKLINE(

DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,27);
{ www。gongshi8。com 大智慧公式网}
DEA1:=EMA(DIFF1,9);
MACD:=2*(DIFF1-DEA1),STICK;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,3.2,0),COLORB20000;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.7,0),COLOREC0000;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.1,0),COLORFF4600;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.5,0),COLORFF6300;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLORFF8B00;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.3,0),COLORFFAB00;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,3.2,0),COLOR000055;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.7,0),COLOR000077;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.1,0),COLOR000099;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.5,0),COLOR0000BB;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLOR0000DD;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.3,0),COLOR0000FF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3.2,0),COLOR555555;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2.7,0),COLOR777777;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2.1,0),COLOR999999;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.5,0),COLORBBBBBB;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.9,0),COLORDDDDDD;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.3,0),COLORFFFFFF;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,3.2,0),COLORB20000;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2.7,0),COLOREC0000;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2.1,0),COLORFF4600;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.5,0),COLORFF6300;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.9,0),COLORFF8B00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.3,0),COLORFFAB00;
{股票公式-股票公式网站 www.gupanG.com}
STICKLINE(MACD>=0 OR MACD<=0,0,0,50,2),COLORWHITE;
DIFF:DIFF1,COLOR33FF33;
DEA:DEA1,COLORYELLOW;
强度:IF(DIFF>=DEA,DIFF,DRAWNULL),COLORRED;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,-0.1,' 低位金叉'),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二次金叉,DEA*1.04,13) ;
DRAWTEXT(二次金叉,-0.1,' 二次金叉'),COLORFF00FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,POINTDOT;
DRAWTEXT(底背离,0.1,'底背离'),COLORMAGENTA;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,POINTDOT;
DRAWTEXT(顶背离,DIFF,'顶背离'),COLORGREEN;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:低位,公式,股票,强度,网站
关键字:
相关阅读:
  • >>公式-超赢天下主图公式(主图)
    JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);B:=REF(A,1); STICKLINE(A>B,A,B,5,0),COLORYELLOW;STICKLINE(A<B,A,B,5,0),COLORBLUE;M1:EMA(CLOSE,3);M2:EMA(CLOSE,8);M3:EMA(M2,13);M4:EMA(M2,55);VAR1:=EMA(M3,55);M5:EMA(M4,81), CO...
  • >>源码-上证大盘历史平均市盈率【通达信版】_ {副图+源码}(副图)
    多谢 周易2000 分享思路.指标公式原版是飞狐与大智慧源码!现在发的是通达信版本的,必须使用新版通达信才可以编辑成公式个人说明一下:1` 本指标是专门应用于上证数的月周期。2` 本指标以后是要自己动手进行数据输入的。{上证平均市盈...
  • >>公式源码:理财专家(理财)
    理财专家 {参数 D:34,90,72}VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VAR2:=2*ABS(VAR1);VAR3:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(H...
  • >>公式:同花顺邦德买卖指标公式(同花顺)
    MA1:MA(CLOSE,5); MA2:MA(CLOSE,10); MA3:MA(CLOSE,30); MA4:MA(CLOSE,60); BU:=CROSS(HIGH,SAR(3,1,20)); DRAWTEXT(BU,LOW,'B'),coloryellow,LINETHICK3; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |