您当前的位置:指标吧通达信指标

源码-通达信要涨停指标公式(涨停)

时间:2011-02-14 11:42:46 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 缠论公式(通达信版)其他坛子发现的缠论公式(通达信版)对学缠,买卖操作极佳!向原作者致敬!源码如下:{N1:1,100,10;N2:1,100,10;DISP:=1,3,2};N1:=10;N2:=10;DISP:=2;K:=IF(PERIOD=5,1,{日}IF(PERIOD=6,1,{周}IF(PERIOD=7,1,{月}IF(PERIOD=8,1,{多分钟}IF(PERIOD=9,1,{多日}IF(PERIOD=10,1,{季}...恐慌,获利,满仓,狂喜,出击通达信要涨停指标公式涨停 公式 指标 通达信R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);{大智慧公式网选编}K:=EMA(R,3);D:=EMA(K,3);SM:20,COLORRED;陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)

R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);
{大智慧公式网选编}
K:=EMA(R,3);
D:=EMA(K,3);
SM:20,COLORRED;
陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);
N:=IF((陡峭度 > 0.35),6,65);
VAR1:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))))*((DATE < 20070110));
VAR1A:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))) + 100)*((DATE < 20070110));
获利盘:=(WINNER(CLOSE))*(100);
获利线:=FORCAST(获利盘,7);
线:=(FORCAST(VAR1A,7))*((DATE < 20070110));
满仓:=((线 > REF(线,1)) AND (线 < 25) AND (COUNT((线 > REF(线,1)),5) = 1) AND IF((N = 6),(获利盘 < 60),(获利盘 < 40)) AND (COUNT((获利线 > 20),20) > 0))*(40);
STICKLINE(满仓,0,40,5,0),COLOR008000;
DRAWTEXT(满仓,45,'满仓'),COLORWHITE;
轻仓:=IF((获利盘 >= 60) AND (线 > REF(线,1)) AND (REF(线,1) < 20) AND (线 < 40) AND (COUNT((线 > REF(线,1)),5) = 1) AND (REF(N,1) = 6),1,0);
STICKLINE(轻仓,20,D,4,1),COLORFF00FF;
DRAWTEXT(轻仓,45,'轻仓'),COLORFF00FF;
{股票公式-股票公式网站 www.GUpang.com}
出击:=CROSS(线,20) AND IF((COUNT(CROSS(K,D),3) = 1) AND (D < 40),1,(线 > D) OR (K > D) AND (D < 60)) AND IF((N = 6),(获利盘 < 70),(获利盘 < 40)) AND (COUNT((获利线 > 20),20) > 0);
STICKLINE(出击,0,50,3,1),COLOR44BB00;
DRAWTEXT(出击,55,'出击'),COLORRED;
进一:CROSS(线,D) AND (D > 30) AND (D > REF(D,1)) AND (D < 80);
进二:CROSS(线,获利线) AND (D > 30) AND (获利线 > 25) AND (D > REF(D,1));
低进:=IF(进一 AND (D > 获利线),进二,进一);
DRAWTEXT(低进,30,'低进'),COLORWHITE;
STICKLINE(低进,20,30,3,1),COLOR000080;
DRAWTEXT(进二,50,'高进'),COLOR800080;
STICKLINE(进二,30,50,3,1),COLORYELLOW;
狂喜:=(30)*(CROSS(VAR1,(-2)));
STICKLINE(狂喜,0,20,3,1),COLORYELLOW;
DRAWTEXT(狂喜,(-5),'要涨停'),COLORYELLOW;
狂喜过望:=(50)*((VAR1 = 0));
恐慌:=(20)*(VAR1 < -94);
STICKLINE(恐慌,0,(-20),5,0),COLORC1C1C1;
DRAWTEXT(恐慌,(-25),'恐慌'),COLORC1C1C1;
极度恐慌:=(-40)*(VAR1 = (-100));
STICKLINE(极度恐慌,0,(-40),7,1),COLOR800000;
DRAWTEXT(极度恐慌,(-45),'极度恐慌'),COLORGREEN;
半仓:=(30)*(CROSS(VAR1,(-94)) AND (COUNT(恐慌,5) > 0) AND (N = REF(N,1)) AND IF((N = 6),(获利盘 < 60),(获利盘 < 40)) AND (COUNT((获利线 > 20),20) > 0));
STICKLINE(半仓,0,30,4,1),COLORFFFF00;
DRAWTEXT(半仓,35,'半仓'),COLORFFFF00;
加仓:=(30)*(CROSS(K,20) AND (COUNT(半仓,5) > 0));
STICKLINE(加仓,0,20,6,1),COLOR808080;
DRAWTEXT(加仓,25,'加仓'),COLOR808080;
背离:=(COUNT(恐慌,2) > 0) AND (CLOSE < REF(CLOSE,1)) AND (VAR1 > REF(VAR1,1));
DRAWICON(背离,0,1),COLORFFFFFF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:恐慌,获利,满仓,狂喜,出击
关键字:
相关阅读:
  • >>源码-通达信电鱼指标公式(电鱼)
    AA:=(O+H+L+C)/4;BB:=MA(AA,3);CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);DD:=REF(100-(100/(1+CC)),1);A1:=HHV(AA,15);A2:=LLV(AA,15);A3:=A1-A2;A4:=EMA((AA-A2)/A3,2)*100;B1:=HHV(AA,60);B2:=L...
  • >>源码-大智慧CCI短中长指标公式(公式)
    TYP:=(HIGH+LOW+CLOSE)3;短CCI5:(TYP-MA(TYP,5))(0.015*AVEDEV(TYP,5)),color00ffff,linethick3;中CCI14:(TYP-MA(TYP,14))(0.015*AVEDEV(TYP,14)),color00ff00,linethick3;长CCI55:(TYP-MA(TYP,55))(0.015*AVEDEV(TYP,55)),color0000ff,...
  • >>[指标]发一个做中线用的主图指标——股海英雄(主图)
    发一个做中线用的主图指标——股海英雄[上线:=SMA(C,6.5,1);下线:=SMA(C,13.5,1);上线1:=SMA(C,3,1);下线1:=SMA(C,8,1);STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;STICKLINE(下线>上线,上线,下线,2.5...
  • >>公式源码-超准预警选股公式(预警)
    VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LL...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |