您当前的位置:指标吧通达信指标

指标源码:通达信连阳线指标公式(公式)

时间:2013-12-27 11:38:30 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 用法:出现红带买入 出现绿带及时卖出 公式只能作为参考,止盈止损要做好才能赚钱SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);AA10:=MA(CLOSE,8),COLOR0000FF;AA12:=MA(CLOSE,12),COLOR0000FF;BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) ...进出,流入,日内,资金,公式通达信连阳线指标公式公式 指标 通达信AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSEOPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED; 卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN; 进出量:=买量+卖量,COLOR00FFFF; STICKLINE(进出量<0,0,进出量,4,0),COLORFF6600; STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900; STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00; STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN; STICKLINE(进出量>0,0,进出量,4,0),COLOR000099; STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC; STICKLINE(进出量>0,0,进出量,1.5,0),COLOR0000FF; STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;
{www.gongshi8.com 股票公式_通达信股票指标公式}N:=5; M:=13; N日内净流入:SUM(进出量,N),LINETHICK2,COLORGREEN; 流入:IF(N日内净流入>REF(N日内净流入,1),N日内净流入,DRAWNULL),COLORRED,LINETHICK2; 资金拉升:BARSLASTCOUNT(进出量>0); M日内资金护盘:COUNT(进出量>0,M),COLORRED; 资金洗盘:BARSLASTCOUNT(N日内净流入<0),COLORCYAN; 庄家抬轿:BARSLASTCOUNT(N日内净流入>0),COLORRED; 强庄控盘:BARSLASTCOUNT((N日内净流入>REF(N日内净流入,1))>0 AND N日内净流入>0);无庄阶段:BARSLASTCOUNT((N日内净流入<REF(N日内净流入,1))>0 AND N日内净流入<0);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:进出,流入,日内,资金,公式
关键字:
相关阅读:
  • >>源码-通达信顶底警戒指标公式(警戒)
    股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0; 底部警戒: 10,COLORRED,LINETHICK2;买入警戒:STICKLINE(股价趋势<=10,...
  • >>[指标]攻击力(攻击力)
    VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);VAR1E:=EMA(VAR1D,30);VAR1F:=2*(VAR1D-VAR1E)*10;VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);VAR21:=SQRT(SQRT(LOW*HIGH*OP...
  • >>源码-掌股专家资金动能公式,极品公式,很准确!(源码 副图 贴图)永久免费!!!!!!!(副图)
    快过端午节了,放出一个自认为还不错的指标奉献给大家,祝大家节日快乐。同时还有买卖点提示。 源代码如下:REFLINE:0;DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);DEA:=EMA(DIFF,5);MACD := 2*(DIFF-DEA);X1:=EMA(DIFF,5)*5;X2:=((EMA(CL...
  • >>公式-网上吹嘘要几千元的“涨停先锋Ⅲ(能量信号)”【通达信版】(先锋)
    PW:=((VOL*(CLOSE-OPEN))/(CLOSE+OPEN));PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);ME:EMA(PW1,8),COLORSTICK;ME1:MA(ME,3),COLORYELLOW;ME2:MA(ME,10),COLORMAGENTA; 使用方法: 绿柱消失红柱出现(空头能量衰弱)入市,红柱不...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |