您当前的位置:指标吧通达信指标

公式-通达信黄金分割趋势主图指标公式(主图)

时间:2013-03-12 11:37:14 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;取舍线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*...流入,流出,总额,箱底,生成通达信黄金分割趋势主图指标公式主图 黄金分割 公式 指标 趋势N:=10;M:=150;网1:=EXPMA(C,5),COLORYELLOW;网2:=EXPMA(网1,2);网3:=EXPMA(网2,2);网12:EXPMA(CLOSE,12),COLORGRAY,LINETHICK3;网33:EXPMA(CLOSE,33),COLORFF00FF,LINETHICK4;TJ1A:IF(网

N:=10;M:=150;
网1:=EXPMA(C,5),COLORYELLOW;
网2:=EXPMA(网1,2);
网3:=EXPMA(网2,2);
网12:EXPMA(CLOSE,12),COLORGRAY,LINETHICK3;
网33:EXPMA(CLOSE,33),COLORFF00FF,LINETHICK4;
TJ1A:IF(网1>网2,网1,网2),COLORLICYAN;
TJ2A:IF(网1>网3,网1,网3),COLORGREEN;
TJ3A:网1,COLORYELLOW,LINETHICK2;
{QS}
网A:=EXPMA(CLOSE,5),COLORWHITE;
网B:=EXPMA(CLOSE,33),COLORFF00FF,LINETHICK3;
IF(网B<REF(网B,1),网B,DRAWNULL),COLOR00FF00,LINETHICK3;
IF(网B<REF(网A,1),网A,DRAWNULL),COLORWHITE,LINETHICK1;
IF(网1<REF(网B,1),网A,DRAWNULL),COLORGREEN,LINETHICK1;
{黄金分割线}
顶1:=REFDATE(HHV(H,M),DATE);
底1:=REFDATE(LLV(L,M),DATE);
H1:=顶1-(顶1-底1)*0.191;
H2:=顶1-(顶1-底1)*0.382;
H3:=顶1-(顶1-底1)*0.5;
H4:=顶1-(顶1-底1)*0.618;
H5:=顶1-(顶1-底1)*0.809;
顶部:REFDATE(顶1,DATE),COLOR666666;
%19.8:REFDATE(H1,DATE),COLOR666666;
%38.2:REFDATE(H2,DATE),COLOR666666;
%50:REFDATE(H3,DATE),COLOR666666;
%61.8:REFDATE(H4,DATE),COLOR666666;
%80.9:REFDATE(H5,DATE),COLOR666666;
底部:REFDATE(底1,DATE),COLOR666666;
DRAWTEXT(ISLASTBAR,顶部,' 顶部'),COLORGREEN;
DRAWTEXT(ISLASTBAR,%19.8,' 19.8%'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%38.2,' 38.2%'),COLORYELLOW;
{www.gongshi8.com 股票公式_通达信股票指标公式}
DRAWTEXT(ISLASTBAR,%50,' 50%'),COLORWHITE;
DRAWTEXT(ISLASTBAR,%61.8,' 61.8%'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,%80.9,' 80.9%'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,底部,' 底部'),COLORRED;
{BS标志}
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,7);
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.02,8);
{箱体}
{
箱顶:PEAK(CLOSE,N,1)*0.98,POINTDOT,LINETHICK3,COLORYELLOW;
箱底:TROUGH(CLOSE,N,1)*1.02,POINTDOT,LINETHICK3,COLORFFFF00;
箱高:100*(箱顶-箱底)/箱底,NODRAW;
};
DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.04,0,'主题投资:')COLOR0000FF;
DRAWTEXT_FIX(1,0.07,0.04,0,EXTERNSTR(0,1))COLOR0000FF; {生成数据时第1项输1与这里1一致,描述部分输"主题投资"}
DRAWTEXT_FIX(1,0.00,0.08,0,'主营业务:')COLORFF00FF;
DRAWTEXT_FIX(1,0.07,0.08,0,EXTERNSTR(0,2))COLORFF00FF; {生成数据时第1项输2与这里2一致,描述部分输"主营业务"}
DRAWTEXT_FIX(1,0.00,0.12,0,'出千概念:')COLORFF88FF;
DRAWTEXT_FIX(1,0.07,0.12,0,EXTERNSTR(0,3))COLORFF88FF; {生成数据时第1项输3与这里3一致,描述部分输"出千概念"};
总额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
流入:=AMOUNT*买%/10000000000;
流出:=AMOUNT/100000000-流入;
净流:=(流入-流出);
总额3:=SUM(AMOUNT,3);
流入3:=SUM(流入,3);
流出3:=SUM(流出,3);
净流3:=SUM(流入-流出,3);
总额5:=SUM(AMOUNT,5);
流入5:=SUM(流入,5);
流出5:=SUM(流出,5);
净流5:=SUM(流入-流出,5);
总额10:=SUM(AMOUNT,10);
流入10:=SUM(流入,10);
流出10:=SUM(流出,10);
净流10:=SUM(流入-流出,10);
画:=CONST(FINDHIGH(总额10,0,190,1));
DRAWTEXT_FIX(1,0.71,0.07,0,'净流(亿):'),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0.78,0.05,0,'1日'),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0.83,0.05,0,'3日'),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0.88,0.05,0,'5日'),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0.93,0.05,0,'10日'),COLORMAGENTA,LINETHICK1;
DRAWNUMBER_FIX(1,0.78,0.10,0,CONST((净流))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.83,0.10,0,CONST((净流3))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.88,0.10,0,CONST((净流5))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.93,0.10,0,CONST((净流10))),COLORYELLOW;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:流入,流出,总额,箱底,生成
关键字:
相关阅读:
  • >>指标公式:分享财神选股附图公式(财神)
    神选股 附图 短线牛股 只要出现财神信号90%概率2天达到5点收益 分享给大家{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字...
  • >>公式源码-大智慧转换为同花顺公式 地量选股公式源码 图(同花顺)
    大智慧的{N 30 1 100}地量:ref(v,1)=ref(llv(v,n),1);同花顺的://参数N(1,100,30)地量:REF(V,1)=REF(LLV(V,n),1); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:同花顺,参数
  • >>源码-百炼成股副图(同花顺)(副图)
    Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;Var2:=SMA(Var1,3,1);Var3:=SMA(Var2,3,1);Var4:=SMA(Var3,3,1);波: Var3;段: Var4;Var5:=CROSS(Var3,Var4) AND Var3<20;DRAWTEXT(FILTER(var5,10)=1,40,'抄底'),colorre...
  • >>公式:大智慧135四区主图指标公式(主图)
    W:=BARSLAST(DISPSTATUS=1);{通达信指标公式网选编}P:=BACKSET(DISPSTATUS=2,W/2+1);K:=BARSLAST(CROSS(P,0.5));KJ:=HHVALL(HIGH)-LLVALL(LOW);VERTLINE(CROSS(P,0.5),4),COLOR00FFFF;平衡:LLVALL(LOW)+KJ/2,COLOR00FFFF,DOTLINE,PREC...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |