您当前的位置:指标吧通达信指标

指标公式:通达信H超级KMACD指标公式(公式)

时间:2012-04-27 11:36:27 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 这是"烟雨飘梦",在公式区一直潜水,通常"彩茵"冒泡复制内容到剪贴板Ac:=(H+L+C+O)/4;ao:=c*0;fo:=o;ao[1]:=fo[1];for i=2 to datacount do ao:=(ao[i-1]+ac[i-1])/2;AH:=max(H,Max(Ao,Ac));AL:=min(L,min(Ao,Ac));dd:=(ma(ao,2)+ma(ao,4))/2,linethick2;2*dd-1*ao,colormagenta;ma(ao,2),color00bb00;...基准线,低位,公式,股票,指标通达信H超级KMACD指标公式公式 指标 通达信H0:=0.25;L0:=(H+L+C)/3;L1:=H0*(L0-MA(L0,21))/(AVEDEV(L0,21));超级K:SMA(L1,3,1);超级D:SMA(超级K,3,1);超级J:超级K*3-超级D*2,COLORCC66BB;H1:=3.809*H0+REVERSE(EMA(超级J,1));H2:=-2.809*H0+REVERS

H0:=0.25;
L0:=(H+L+C)/3;
L1:=H0*(L0-MA(L0,21))/(AVEDEV(L0,21));
超级K:SMA(L1,3,1);
超级D:SMA(超级K,3,1);
超级J:超级K*3-超级D*2,COLORCC66BB;
H1:=3.809*H0+REVERSE(EMA(超级J,1));
H2:=-2.809*H0+REVERSE(EMA(超级J,1));
IF(超级J>H1,超级J,DRAWNULL),COLORAAAA33,LINETHICK3;
做顶:IF(超级J>H1,1,0),COLORCYAN,NODRAW;
IF(超级J<H2,1,0),COLOR880088,NODRAW;
筑底:IF(超级J<H2,超级J,DRAWNULL),COLORDD00DD,LINETHICK3;
H3:=CROSS(超级K,超级D);
{www.gongshi8.com 股票公式_通达信股票指标公式}
H4:=超级J<REF(超级J,1) AND REF(超级J,1)>REF(超级D,1) AND 超级J<=超级D;
H5:=超级J>H1 AND NOT(REF(超级J>H1,1));
拉升为1:IF(H5,1,0),COLORFFFFCC,NODRAW;
金叉:IF(H3,1,0),COLORRED,NODRAW;
死叉:IF(H4,1,0),COLORGREEN,NODRAW;
【选股基准线】:CONST(HHV(MAX(MAX(超级K,超级D),超级J),0))*1.1,COLORLIRED;
DIF0:=EMA(DCLOSE,8)-EMA(DCLOSE,22);
DEA0:=EMA(DIF0,7);
MACD:=2*(DIF0-DEA0);
D0:=HHV(ABS(MACD),100);
M0:=COUNT(CROSS(DIF0,DEA0),BARSLAST(DEA0>=0));
M1:=BARSLAST(REF(CROSS(MACD,0),1));
M2:=BARSLAST(REF(CROSS(DEA0,DIF0),1));
M3:=LLV(MACD,4)>0 AND MACD<REF(MACD,1) AND REF(MACD,1)>REF(MACD,2)
AND REF(MACD,2)>REF(MACD,3);
M4:=HHV(MACD,4)<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2)
AND REF(MACD,2)<REF(MACD,3);
低位金叉:IF(CROSS(DIF0,DEA0) AND DIF0<-0.1,D0*0.4+【选股基准线】,0+【选股基准线】),COLORFF00FF;
二次金叉:IF(CROSS(DIF0,DEA0) AND DEA0<0 AND COUNT(M0=2,21)=1,D0*0.8+【选股基准线】,
0+【选股基准线】),COLORFFFF00;
启点:IF(FILTER(MACD>0 AND MACD>5*REF(MACD,1),2),D0+【选股基准线】,0+【选股基准线】),COLOR0044FF;
底背离:=REF(CLOSE,M1+1)>CLOSE AND MACD>REF(MACD,M1+1),COLORGREEN;
D1:=7;D2:=30;D3:=6;
DIF1:=EMA(C,D1)-EMA(C,D2),COLORFFFFFF;
DEA1:=EMA(DIF1,D3),COLORFF6666;
MACD1:=(DIF1-DEA1)*2,COLORSTICK,COLORRED;
F0:=V*(O+C+H+L)/4;
F1:=IF(V>0,F0/V,(O+C+H+L)/4);
F2:=(F1-LLV(F1,5))/(HHV(F1,5)-LLV(F1,5));
F3:=SMA(F2,13,1);
F4:=SMA(F3,13,1);
F5:=3*F3-2*F4;
F6:=2*F5-0.5;
F7:=F1*(1-(F6-F4)/40);
F8:=CROSS(F1,F7) AND C/REF(C,1)<1.03 AND SUM(DYNAINFO(23),5)>=3000;
MACD拉升:IF(FILTER(F8,10) AND MACD1>0,D0*1.2+【选股基准线】,0+【选股基准线】),COLOR6600FF;
MACD选长:=IF(CROSS(DIF1,DEA1),HHV(ABS(MACD1),100)+【选股基准线】,0),COLORLIRED;
DIF:DIF0+【选股基准线】,COLORFFFFFF;
DEA:DEA0+【选股基准线】,COLOR00AAAA;
0,COLOR888888,POINTDOT;
DRAWTEXT(FILTER(F8,10) AND MACD1>0,D0*1.1+【选股基准线】,'拉'),COLOR6600FF;
STICKLINE(H5,超级J*1.2,超级J*0.8,0,-1),COLORFFFFCC;
DRAWTEXT(H5,超级J*1.25,'拉'),COLORFFFFCC;
DRAWICON(H4,超级K*1.3,2);
DRAWICON(H3,超级K*0.7,1);
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0+【选股基准线】,MACD+【选股基准线】,1,0),COLOR6699FF;
STICKLINE(MACD>=0 AND MACD<=REF(MACD,1),0+【选股基准线】,MACD+【选股基准线】,1,-1),COLOR008800;
STICKLINE(MACD<=0 AND MACD>=REF(MACD,1),0+【选股基准线】,MACD/2+【选股基准线】,1,0),COLORAAAAAA;
STICKLINE(MACD<=0 AND MACD<=REF(MACD,1),0+【选股基准线】,MACD/2+【选股基准线】,1,-1),COLORCC6600;
DRAWTEXT(FILTER(M3,3),-0.15+【选股基准线】,'转空'),COLOR00FF00;
DRAWTEXT(FILTER(M4,3),D0*0.5+【选股基准线】,'转多'),COLORFFFFBB;
DRAWTEXT(CROSS(DIF0,DEA0) AND DIF0<-0.1,D0*0.3+【选股基准线】,'低位X'),COLORFF00FF;
DRAWTEXT(CROSS(DIF0,DEA0) AND DEA0<0 AND COUNT(M0=2,21)=1,D0*0.7+【选股基准线】,
'二次X'),COLORFFFF00;
DRAWTEXT(FILTER(MACD>0 AND MACD>5*REF(MACD,1),2),D0*0.9+【选股基准线】,'启'),COLOR0044FF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:基准线,低位,公式,股票,指标
关键字:
相关阅读:
  • >>指标公式:通达信巧用KDJ指标公式(公式)
    N:=180;{同花顺公式网选编}RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:3*K-2*D;P:IF(J<D,HHV(J,5),REF(HHV(J,5),3));W:MA(P,5);STICKLINE(J>REF(J,1),J,W,0,0),COLORLIMAGENTA;STICKL...
  • >>指标源码:大智慧持仓量指标公式(公式)
    换手:=v*100/capital;主力:=ma(换手,4);大户:=ma(换手,9);中户:=ma(换手,17);散户:=ma(换手,34);均量:=(散户+主力+大户+中户)/4;散户能量:=(散户-均量);散户操盘:散户能量,LINETHICK0,colorwhite;STICKLINE(散户能量>=0 AND 散户能...
  • >>源码-大智慧自动画压力线支撑线主图指标公式(主图)
    N:=8;XA1:=REF(H,N)=HHV(H,2*N+1);XB1:=FILTER(XA1,N);XC1:=BACKSET(XB1,N);XD1:=FILTER(XC1,N);A2:=REF(L,N)=LLV(L,2*N+1);B2:=FILTER(A2,N);C2:=BACKSET(B2,N+1);D2:=FILTER(C2,N);E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2...
  • >>指标源码:玄机四线 - 飞狐版(飞狐)
    {玄机四线用法;短线看天地,中长看玄黄}{股票公式www.gongshi8.com}天:MA(CLOSE,5)-MA(CLOSE,21),LINETHICK2;地:MA(天,13),LINETHICK2;玄:MA(天,8),LINETHICK2;黄:MA(天,3),LINETHICK2; {点击看本软件截图:分.析家公 式网 http://...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |