您当前的位置:指标吧通达信指标

指标源码:通达信超级杀庄新手指标公式(公式)

时间:2013-12-23 11:35:06 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: VAR2:=1;{同花顺公式网选编}VAR3:=MA(CLOSE,13);VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));VAR5:=LLV(LOW,75);VAR6:=HHV(HIGH,75);VAR7:=(VAR6-VAR5)/(100);VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));VARB:=(3)*(VAR9)-(2)*(SMA...波段,散户,新庄,公式,股票通达信超级杀庄新手指标公式公式 指标 通达信 庄新VAR2:=1/WINNER(CLOSE);VAR3:=MA(CLOSE,13);VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);VAR5:=LLV(LOW,75);VAR6:=HHV(HIGH,75);VAR7:=(VAR6-VAR5)/100;VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);VAR9:=SMA((OP

VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
看(我)实力: (100-VARA),COLOR0099FF,LINETHICK2;
散户: MA(WINNER(CLOSE*0.95)*100,3),COLORYELLOW, ;
新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0)),COLORGREEN , ;
VARD:=散户>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
VAR21:=(HIGH+LOW+CLOSE)/3;
VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));
VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));
VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);
VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);
小心断裂:(IF(VAR23>=200 AND VAR22>=150,15,IF(VAR23<=-200 AND VAR22<=-150,-15,VAR25))+50),COLORCC9900 ,LINETHICK2 ,CROSSDOT;
STICKLINE(VARD,VAR4,散户,5,0),, ;
{www.gongshi8.com 股票公式_通达信股票指标公式}
STICKLINE(1,散户,0,1,0),COLORYELLOW , ;
STICKLINE(1,新庄,100,1,0),COLORGREEN, ;
STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3 ;
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'有钱不赚是傻蛋!'),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,70,'赚钱我走啦!'), , ;
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR27:=REVERSE(VAR26);
VAR28:=SMA(VAR26,3,1);
波段王: SMA(VAR28,3,1),COLORFF00FF,LINETHICK2;
波段鬼: SMA(波段王,3,1),COLORYELLOW,LINETHICK2;
地狱:IF(CROSS(波段王,波段鬼) AND 波段王<40,35,0),COLOR0066FF ,LINETHICK2 ;
天堂:IF(CROSS(波段鬼,波段王) AND 波段鬼>75,70,100),COLORGREEN ,LINETHICK2 ;
DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,25,'逢低吸呐 !'),COLORWHITE , ;
DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼>75,85,'逢高减磅!'),COLORFFFF00 , ;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:波段,散户,新庄,公式,股票
关键字:
相关阅读:
  • >>指标源码:绝顶 --- 看看这个信号会不会漂移(漂移)
    日:=150;昨前:=3; 高1:=REF(HHV(H,日),昨前); 顶:REFDATE(高1,DATE),COLORBLACK; 绝顶:=REFDATE(顶,DATE),NODRAW;跑:=绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;STICKLINE(跑,C,O,1.5,0),COLORGREEN; 声明:本站部分内容来自合...
  • >>公式源码-[通达信] 支撑(支撑)
    Var4:=(LOW+HIGH+CLOSE)/3; 操作: MA(Var4,5),linethick2; 拉升:HHV(操作,13),colorred,linethick2; 压力:HHV(操作,60),colorred; 买卖:LLV(操作,13),linethick2; 底部支撑: LLV(LOW,60)*1.02; 顶部: HHV(HIGH,60)*0.98,COLORred; S...
  • >>公式源码:短期抄底指标公式(抄底)
    {短期抄底条件选股}AB70:=(2*CLOSE+HIGH+LOW+OPEN)/5;AB71:=(EMA(AB70,3)+EMA(AB70,6)+EMA(AB70,12)+EMA(AB70,24))/4;AB72:=EMA(AB71,2);AB73:=EMA(AB72,2);AB74:=EMA(AB73,2);AB75:=EMA(AB74,2);AB76:=EMA(AB75,2);AB77:=EMA(AB76...
  • >>源码-通道(通道)
    input:S(7,1,100),M(30,3,300),N(0.07000000029802,0,1);A:=(FFT(CLOSE,M)*(1+N));B:=(FFT(CLOSE,M)*(1-N));大通道上轨上:PARTLINE((A>REF(A,1)),A),colorFF,linethick3;大通道上轨下:PARTLINE((B>REF(B,1)),B),colorFF,linethick3;大...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |