您当前的位置:指标吧通达信指标

公式源码:通达信有庄控盘指标公式(公式)

时间:2010-07-14 11:34:39 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,38);VAR6:=HHV(VAR4,38);VAR7:=IF(LLV(LOW,90),1,0);VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;ZY:=VAR8*58;GZ:=REF(ZY,1);XG:CROSS(GZ,ZY);STICK...逃顶,低位,出击,出货,公式通达信有庄控盘指标公式公式 指标 通达信A1AA:=9;{www。yuanmaba。org 公式源码}A2AA:=(REF(CLOSE,A1AA+1)-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF;VAR6:=REF(C,1);VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-

A1AA:=9;
{www。yuanmaba。org 公式源码}
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.01,'逃顶'),COLORYELLOW;VAR1:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORFFCCCC,POINTDOT;
STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
无庄控盘:控盘<0,COLORWHITE;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,1),COLORRED;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR00FF00;
{www.gongshi8.com 股票公式_通达信股票指标公式}
主力出货: 控盘<REF(控盘,1) AND 控盘>0,COLOR00FF00;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLORFF00FF;
A10:=CROSS(控盘,0);
开始控盘:IF(A10,6,0),COLORYELLOW;
控盘天数:BARSLASTCOUNT(有庄控盘 OR 高度控盘 ),LINETHICK0,COLORWHITE;
出货天数:BARSLASTCOUNT(主力出货),LINETHICK0,COLORWHITE;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
X:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*2000;
X1:=IF(X<REF(X,1),X,DRAWNULL),COLORWHITE,LINETHICK2;
XO:=MA(X,2),COLOR9932CD;
SI:=REF(X,1);
{柱状线}
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2*60;
MACD上:IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORRED,LINETHICK1;
MACD下:IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;
低位金叉:=CROSS(DIF1,DEA1) AND DIF1<-0.1;
DRAWTEXT(低位金叉,-8,' 低位金叉'),COLORRED;
JCCOUNT:=COUNT(CROSS(DIF1,DEA1),BARSLAST(DEA1>=0));
二次金叉:=CROSS(DIF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二次金叉,DEA1*1.04,13) ;
DRAWTEXT(二次金叉,-3,' 二次金叉'),COLORFF00FF;
A101:=BARSLAST(REF(CROSS(DIF1,DEA1),1));
底背离:=REF(CLOSE,A101+1)>CLOSE AND DIF1>REF(DIF1,A101+1) AND CROSS(DIF1,DEA1);
DRAWICON(底背离,-5,1);
DRAWTEXT(底背离,-0.50,' 底背离'),COLORYELLOW;
A20:=BARSLAST(REF(CROSS(DEA1,DIF1),1));
顶背离:=REF(CLOSE,A20+1)<CLOSE AND REF(DIF1,A20+1)>DIF1 AND CROSS(DEA1,DIF1);
DRAWTEXT(顶背离,30,' 顶背离'),COLORGREEN;
DRAWICON(顶背离,30,2);
SG:=EMA(HHV(HIGH,1),8);
XA1:=EMA(CLOSE,8);
X30:=((XA1 < REF(XA1,1)) AND (CLOSE < XA1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);
STICKLINE(全仓出击,18,0,3,0),COLORFF00FF;
DRAWICON((全仓出击 >= 89),18,1);
DRAWTEXT((全仓出击 >= 89),18,'*大胆杀入');



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,低位,出击,出货,公式
关键字:
相关阅读:
  • >>公式-精品:真正的天下无敌指标(天下无敌)
    A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*10,5),LINETHICK1,COLORLIRED;STICKLINE(A>0,0,A,1,2),COLORLIRED;STICKLINE(A<0,0,A,1,2),COLORGREEN;HSNP1:=CLOSE-REF(CLOSE,1);HSNP2:=IF(CLOSE-REF(CLO...
  • >>指标源码:简单实用波段利器——中期方向指标(波段)
    A:=EMA(C,10);A1:=EMA(C,60);A2:A-A1;A2, COLORSTICK;MID:= MA(A2,26);UPPER: MID +1.8*STD(A2,26);LOWER: MID - 1.8*STD(A2,26);0; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
  • >>公式:随波逐流(原创、附图、源码、用法)(随波逐流)
    用法如下,仅供参考:1.趋势判断用DIF和DEA,0轴相当于72天均线,DIF相当于6均线;DEA相当于10均线。 2.看柱子,0轴相当于13天均线,红柱子:股价站上10天均线,绿柱子:股价跌破10天均线。 DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLIBLUE...
  • >>源码-股海航标(航标)
    N:=8;M:=5;VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80; B:SMA(VAR1,N,1),LINETHICK2,COLOR00FF00; VAR2:SMA(B,M,1); 股海航标:IF(CROSS(B,VAR2) AND B<40,50,0); 声明:本站部分内容来自合作媒体及网络,不代表本站观点...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |