您当前的位置:指标吧通达信指标

源码-通达信趋势彩虹指标公式(彩虹)

时间:2013-12-25 11:32:19 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: F:=100*(C-REF(C,1))/REF(C,1); {通达信指标公式网选编}今小昨:=IF(C<REF(O,1) AND F<0,1,0); S1:=今小昨; 今小前:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0; S2:=今小前; A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND R...逃顶,条件,量能,共振,操盘通达信趋势彩虹指标公式彩虹 公式 指标 趋势 通达信RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;
趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;
VAR3:=(量能-趋势);
VAR44:=SMA(RV,3,1);
VAR55:=SMA(VAR44,3,1);
STICKLINE(VAR3>0,20,10,5,1),COLOR0000FF;
STICKLINE(VAR3<0,100,90,10,1),COLOR00FF00;
DRAWICON(CROSS(VAR44,VAR55) AND VAR55<30,2,1);
DRAWICON(CROSS(VAR55,VAR44) AND VAR55>30,97,2);
DRAWBAND(VAR55,RGB(0,22,224),VAR44,RGB(255,50,50));
遵:IF(VAR55>=VAR44,VAR55,DRAWNULL),COLORRED;
守:IF(VAR44>=VAR55,VAR44,DRAWNULL),COLORFF9900;
纪:IF(VAR55>=VAR44,VAR44,DRAWNULL),COLOR00FFFF;
律:IF(VAR44>=VAR55,VAR55,DRAWNULL),COLOR00FF00;
KK:=EMA(SMA(RG,3,1),2),LINETHICK0;
DD:=SMA(KK,3,1),LINETHICK0;
{DRAWBAND(KK,RGB(155,50,50),DD,RGB(0,100,50));
持:IF(KK>=DD,KK,DRAWNULL),COLORRED;
观:IF(DD>=KK,DD,DRAWNULL),COLORFF9900;
股:IF(KK>=DD,DD,DRAWNULL),COLOR00FFFF;
望:IF(DD>=KK,KK,DRAWNULL),COLOR00FF00; }
DRAWICON(CROSS(KK,DD),KK,23);
DRAWTEXT(CROSS(VAR44,VAR55) AND CROSS(KK,DD),10,'共振'),COLOR00FFFF;
共振点:=(CROSS(VAR44,VAR55) AND CROSS(KK,DD));
STICKLINE(共振点>0,0,30,2,0),COLOR008888;
STICKLINE(共振点>0,0,30,1.5,0),COLOR00AAAA;
STICKLINE(共振点>0,0,30,0.8,0),COLOR00DDDD;
STICKLINE(共振点>0,0,30,0.3,0),COLOR00FFFF;
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
低金叉进:20,COLORFF00FF,LINETHICK2;
高死叉出:90,COLORBLUE,LINETHICK2;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK2;
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2))
OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),70,'止'),COLORRED;
{DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2))
OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),60,'跌'),COLORRED;}
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR
(REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),65,'买'),COLORRED;
DRAWTEXT(条件,20,'买'),COLORRED;
STICKLINE(条件,0,20,2,0),COLORRED;
DRAWTEXT(条件0,85,'卖'),COLORBLUE;
DRAWTEXT(CROSS(C1,75),70,'险区'),COLORGREEN;
DRAWTEXT(TJ3,65,'安'),COLORRED;
DRAWTEXT(TJ3,60,'买'),COLORRED;
DRAWTEXT(TJ4,85,'逃顶'),COLORBLUE;
STICKLINE(TJ4,100,80,2,0),COLORGREEN;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,20,0,4,0),COLOR770077;
STICKLINE(A1,20,0,3,0),COLOR990099;
STICKLINE(A1,20,0,2,0),COLORBB00BB;
STICKLINE(A1,20,0,1,0),COLORDD00DD;
STICKLINE(A1,20,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,30,'财'),COLORFF00FF;
★遵守纪律★:100,COLORRED,NODRAW;
★交易之魂★:100,COLORRED,NODRAW;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,条件,量能,共振,操盘
关键字:
相关阅读:
  • >>源码-大智慧BS决策指标通达信模拟版(通达信)(通达信)
    VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LL...
  • >>指标源码:通达信顶底先知指标公式(先知)
    VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;VAR2:=EMA(EMA(EMA(VAR1,4),4),4);SJ: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;SD: MA(SJ,2);SK: MA(SJ,1);VAR3:=CROSS(SK,SD) AND SK<0;VAR4:=CROSS(SK,0);VAR5:=CROSS(SK,SD) AND SK>0;...
  • >>公式-通达信大盘趋势指标公式(公式)
    MAV:=(2*C+H+L)/4;{ www,57ee,net 大智慧公式网}Var1:=LLV(LOW,34);Var2:=HHV(HIGH,34);SK:= EMA((MAV-Var1)/(Var2-Var1)*100,13);SD: EMA(0.667*REF(SK,1)+0.333*SK,2);高抛:80, POINTDOT;低吸:20, POINTDOT;强弱分界:50, POINTDOT...
  • >>源码-元旦发一个超准确的自用指标(自用)
    元旦发一个超准确的自用指标AA:=VOL/REF(VOL,1)<1;C1:=REF(OPEN,1);C2:=REF(CLOSE,1);CC:=C1/C2>1.03 AND C1>C2;DD:=ABS(C-O)<0.05 AND H> MAX(C,O) AND L< MIN(C,O);ET:=OPEN<C2;CC AND DD AND AA AND ET; {点击看本软件截图:分...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |