您当前的位置:指标吧通达信指标

源码-通达信牛股预警指标公式(预警)

时间:2013-12-28 11:32:14 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: P0:=SMA(INDEXC,34,1);{指标公式网选编}P1:=(55*P0+34*REF(P0,1)+21*REF(P0,2)+13*REF(P0,3)+8*REF(P0,4)+5*REF(P0,5)+3*REF(P0,6)+2*REF(P0,7)+REF(P0,8)+REF(P0,9))/143;P2:=REF(P1,1);大盘长牛熊:=0.5*(P1+P2);AP0:=SMA(C,3,1),COLORRED;AP1:=(55*AP0+34*REF(AP0,1)+21*REF(AP0,2)+13*REF(AP0,3)+8*REF(AP...主力,买入,选编,预警,公式通达信牛股预警指标公式预警 公式 指标 通达信R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;{通达信指标公式网选编}R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);R4:=POW(

R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
{通达信指标公式网选编}
R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;
R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);
R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
R5:=POW(MA(LOW,5),2)+MA(LOW,5);
R6:=POW(MA(HIGH,5),2)+MA(HIGH,5);
R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10;
R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);
R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;
R10:=(HIGH+LOW+CLOSE*2)/4;
R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));
R12:=EMA((EMA(R11,5)),13)+200-100;
R13:=(SMA(R1,3,1))+R2+(SMA(R7,3,1)*1.5-100)+R12;
R14:=(SMA((SMA(R1,3,1)),3,1))+R3+R8+(EMA(R12,10));
R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+R9+(3*R12-2*(EMA(R12,10)));
R16:=(HIGH+LOW+CLOSE)/3;
R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));
R18:=(HIGH+LOW+CLOSE+R16)/4;
R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;
R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));
R21:=(((EMA(R19,5))+R20+R17)/3+165)/4;
R22:=(R13+R14+R15*30)/32/5-15;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
买入:=EMA(((R21+R22)/2/1.1),1);
预警:(C>O AND O<=主力 AND C>=主力 AND主力>REF(主力,1) AND MA5>MA10 AND MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND 买入>REF(买入,1) )*80;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主力,买入,选编,预警,公式
关键字:
相关阅读:
  • >>公式源码-波段操作(波段)
    买:IF("KDJ.J"<0,10,0);条件:CROSS(9.9,买);VAR1:(2*CLOSE+HIGH+LOW)/4;VAR2:LLV(LOW,5);VAR3:HHV(HIGH,5);VAR4:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);MA1:MA(VAR4,2);AA:STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;BBB:STICKLINE(...
  • >>指标源码:发掘强势牛股的利器!涨停高手副图指标(源码、副图、贴图、适用范围)(副图)
    发掘强势牛股的利器!涨停高手副图指标(源码、副图、贴图、适用范围)强势股和潜在强势股,只要看十天换手就知道了。有没有庄根本逃不了你的眼睛。看一看十天换手80以上的你就知道有强庄,但是目前横盘或阴线洗盘的话,你就进去啦。如果在...
  • >>源码-分时主图+自动画线(分时)
    参数P=4STICKLINE(C>0,H,L,6,1),COLOR000000;分时线:C,COLOR8800FF,LINETHICK1;MA55:MA(C,55),COLOR663636;A:=CURRBARSCOUNT;A1:=DAY!=REF(DAY,1);A2:=BARSLAST(A1)+1;A3:=MA(C,A2);A4:=SUM(AMO,A2)/SUM(VOL,A2)/100;A5:=IF(CAPIT...
  • >>公式-一个绝好的主图K线变色买卖提示,求老师;把卖点K线变色提示修改其他颜色(主图)
    现在的K线变色买卖提示,都是用黄色同一种颜色提示的。麻烦老师把卖点提示改成其他的颜色提示可以吗?谢谢您!好东西大家分享!过客喜欢就拿去!同时希望有朋友能提供一个看资金流向的公式。谢谢!买线:=EMA(C,2);卖线:=EMA(SLOPE(C,...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |