您当前的位置:指标吧通达信指标

指标源码:通达信淡定一号+选股指标公式(公式)

时间:2011-10-20 11:28:58 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: ma5:ma(c,5),colorwhite;ma10:ma(c,10),colorffcc66;ma30:ma(close,30),colorff00ff;上端滤波线:ma30*1.03,coloryellow;下端滤波线:ma30/1.03,coloryellow; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:滤波公式,绿地,大盘,成交,蓝天通达信淡定一号+选股指标公式公式 指标 通达信N:=5; { www,gongshi8,com 大智慧公式网}BB:=REF(CLOSE,N); CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100-50; DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26); DEA:=EMA(DIFF,9);

N:=5;
{ www,gongshi8,com 大智慧公式网}
BB:=REF(CLOSE,N);
CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100-50;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
DRAWBAND(-40,RGB(5,100,50),CC,0);
{以下为显示}
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,0,2,0),COLORDDDD00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,0,2,0)COLOR00DD00;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,0,2,0),COLOR00DDEE;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,0,2,0),COLOR0000DD;
线:CC,COLOR0099CC;
蓝天:STICKLINE(C,40,40,0.5,0.5),COLOREEEE00;
绿地:STICKLINE(C,-40,-40,0.5,0.5),COLOR00EE00;
涨家数:INDEXADV,COLOR0000EE,NODRAW;
跌家数:INDEXDEC,COLOR00EE00,NODRAW;
大盘成交:INDEXV,COLOR00EEEE,NODRAW;

{
选股公式:

N:=5;
BB:=REF(CLOSE,N);
CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100-50;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CC>49 AND DIFF>0 AND DEA>0 AND REF(C,1)/REF(C,2)<1 AND REF(O,1)>REF(C,1) AND C>REF(C,1) AND C>O AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
}



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,绿地,大盘,成交,蓝天
关键字:
相关阅读:
  • >>源码-人性化设计DMI (副图、源码、贴图)(副图)
    在经典指标中DMI算是一个好的指标,由于线多看起来比较乱用的人很少,只有高手才用。通过人性化优化,还是那几条线那些算法,指示界面有所改变,这样人人都可以得心应手。{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理...
  • >>公式源码:异动成交量(附图,源码)(成交量)
    VOLUME:VOL,VOLSTICK;AA:=VOL>REF(V,1)*1.9;BB:=VOL<REF(V,1)*0.6;AA1:=VOL<REF(LLV(VOL,20),1);AA2:=VOL<REF(LLV(VOL,55),1);STICKLINE(AA,0,V,1,0),COLORYELLOW;STICKLINE(BB,0,V,1,0),COLORBLUE;STICKLINE(AA1,0,V,1,0),COLORGRE...
  • >>公式源码:通达信波段底指标公式(波段)
    VARQA:=MA(CLOSE,20);{ www,yuanmaba,org 公式源码网}RSV:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32));K:=SMA(RSV,5,1);D:=SMA(K,3,1);D2:=SMA(K,2,1);D3:=((3)*(K)-(2)*(D))*(99);QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;VAR1...
  • >>公式源码:主图叠加涨跌停价(源码)(主图)
    涨停:=REF(CLOSE,1)*1.0999,linethick0;跌停:=REF(CLOSE,1)-(REF(CLOSE,1))*0.1,linethick0;DRAWTEXTEX(1,0,550,380,'涨停:'+NUMTOSTR(涨停,2)),Colorred;DRAWTEXTEX(1,0,630,380,'跌停:'+NUMTOSTR(跌停,2)),Colorwhite;需要优化的是:...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |