您当前的位置:指标吧大智慧指标

公式-大智慧紫风狂想曲主图指标公式(主图)

时间:2013-12-15 11:04:04 大智慧指标公式,大智慧指标破解
摘要: 周换:SUM(V/CAPITAL*100,5),NODRAW,COLORMAGENTA;{ www,57ee,net 大智慧公式网}预测:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测,0,-1,-1),COLOR00C0C0;持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;持股:IF(SAR(10,...大智慧指标

紫风:=MA(C,1);
紫风1:MA(C,5),colorred,layer0;
紫风2:MA(MA(C,5),2),COLOR555555,layer0;
紫风3:MA(MA(MA(C,5),2),2),COLOR555555,layer0;
紫风4:MA(MA(MA(MA(C,5),2),2),2),COLOR555555,layer0;
紫风5:MA(MA(MA(MA(MA(C,5),2),2),2),2),COLOR555555,layer0;
FILLRGN(紫风1,紫风5,紫风1>紫风5 AND 紫风>紫风1,rgb(255,188,18),紫风1>紫风5 AND 紫风<紫风1 AND 紫风1>=REF(紫风1,1),rgb(65,105,255),紫风1>紫风5 AND 紫风<紫风1 AND 紫风1<REF(紫风1,1),rgb(41,36,33));
FILLRGN(紫风1,紫风5,紫风1<紫风5 AND 紫风>紫风1,rgb(48,128,20),紫风1<紫风5 AND 紫风<紫风1,rgb(41,36,33),紫风1<紫风5,rgb(41,36,33));
紫风10:MA(C,20),colorFF5505;
紫风20:MA(C,60),color111111,POINTDOT,LINETHICK2;
紫风21:MA(MA(C,60),2),color111111,POINTDOT,LINETHICK2;
紫风22:MA(MA(MA(C,60),2),2),color111111,POINTDOT,LINETHICK2;
PARTLINE(紫风20,紫风20>=REF(紫风20,1),rgb(128,42,42),紫风20<REF(紫风20,1),rgb(48,128,20)),LINETHICK1;
{www.gUPaNg.com 股票公式_最新股票指标公式}
PARTLINE(紫风21,紫风20>=REF(紫风20,1),rgb(128,42,42),紫风20<REF(紫风20,1),rgb(48,128,20)),LINETHICK1;
PARTLINE(紫风22,紫风20>=REF(紫风20,1),rgb(128,42,42),紫风20<REF(紫风20,1),rgb(48,128,20)),LINETHICK1;
交易:=紫风1;
拉升:HHV(交易,13),color2fffff;
压力:HHV(交易,60),color009000;
支撑:LLV(交易,13),COLOR009000;
STICKLINE(拉升>交易 AND 紫风>紫风1,拉升,紫风1,0.1,0),coloryellow;
STICKLINE(拉升>交易 AND 紫风<紫风1,拉升,紫风1,0.1,0),color00c000;
底:=LLV(LOW,60)*1.02;
顶:=HHV(HIGH,60)*0.98;
STICKLINE(底,底,底,11,0),COLOR999999;
STICKLINE(顶,顶,顶,11,0),COLOR999999;
DEA:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42);
PARTLINE(DEA,紫风>DEA AND DEA>=REF(DEA,1),rgb(255,0,255),紫风<DEA AND DEA>=REF(DEA,1),rgb(225,225,225),紫风<DEA AND DEA<REF(DEA,1),rgb(65,105,225),紫风>DEA AND DEA<REF(DEA,1),rgb(25,25,112)),LINETHICK2;
MID:=MA(CLOSE,20);
UPPER:MID +2*STD(CLOSE,20),color999999;
LOWER:MID - 2*STD(CLOSE,20),color999999;
STICKLINE((CLOSE >=OPEN),HIGH,LOW,0,1 ),COLOR5555ff;
STICKLINE((CLOSE >=OPEN),CLOSE,OPEN,8,1 ),COLOR5555ff;
STICKLINE((CLOSE <OPEN),HIGH,LOW,0,0 ),colorcyan;
STICKLINE((CLOSE <OPEN),CLOSE,OPEN,8,0 ),colorcyan;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:交易,公式,股票,支撑,指标
关键字:主图 狂想曲 公式 指标
相关阅读:
  • >>公式-丁丁五线主图,我发出来,大家看看(主图)
    {丁丁五线主图}丁丁1:EMA(C,3),COLORWHITE;丁丁2:EMA(C,5),COLORYELLOW;丁丁3:EMA(C,7),COLORBROWN;丁丁4:EMA(C,12),COLORLIGREEN;丁丁5:EMA(C,20),COLORRED;丁丁6:EMA(C,50),DOTLINE,LINETHICK2;SS:=CROSS(丁丁1,丁丁2) AND C>O AN...
  • >>公式源码:再发笔均量柱状图()
    VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN)))); 买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))); 卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH...
  • >>公式源码:涨停风险(预测)(涨停)
    涨停风险{DF 最小 3 最大 10 缺省 5 }RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=(SMA(RSV,3,1));D:=(SMA(K,3,1));KK:=INTPART(SMA(RSV,3,1));DD:=INTPART(SMA(K,3,1));N:KK+DD,COLORff00ff,LINETHICK2;预测:IF(CR...
  • >>指标公式:变盘指标 有未来函数 只能参考(函数)
    BIAS1:=MA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),3)*100,COLORWHITE;BIAS3:=MA((CLOSE-MA(CLOSE,27))/MA(CLOSE,27),3)*100,COLORFF00FF,LINETHICK2;操作区:IF(BIAS3<0,BIAS3,0),COLORRED,LINETHICK2;观望区:IF(BIAS3>0,BIAS3,0),COLORGREE...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |