您当前的位置:指标吧大智慧指标

公式-大智慧均线为王主图指标公式(主图)

时间:2013-12-15 10:49:03 大智慧指标公式,大智慧指标破解
摘要: Var2:=REF(LOW,1);{ www。gongshi8。com 大智慧公式网}Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;Var4:=EMA(IF(CLOSE*1.2,Var3*10,Var3/10),3);Var5:=LLV(LOW,38);Var6:=HHV(Var4,38);Var7:=IF(LLV(LOW,90),1,0);Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;有庄的影子: STIC...大智慧指标

ema13:ema(c,13),coloryellow,linethick2;
ema34:ema(c,34),colorwhite;
ema55:ema(c,55),colorff00ff;
ema120:ema(c,120),colorffcc66;
ar1:=ema55>ema34 and ema34>ema13;
ar2:=BARSLAST((c-ema13)/ema13*100<-6);
ar3:=ema13>=ref(ema13,2);
ar4:=count(cross(c,ema13),ar2)=1;
ar5:=ar1 and ar2 and ar3 and ar4;
ar6:=ar5 and filter(ar5,10);
drawtext(ar6,l-0.09,'红杏出墙'),coloryellow;
stickline(ar6,h,l,0.5,1),coloryellow;
stickline(ar6,o,c,6,1),linethick2,coloryellow;
br1:=count(BETWEEN((c-ref(c,1))/ref(c,1)*100,0,5) ,5)=5;
br2:=abs((ema13-ema34)+(ema34-ema55))/c<0.2;
br3:=c>ema55 and (ref(c,1)<ref(ema55,1) or ref(c,2)<ref(ema55,2) or ref(c,3)<ref(ema55,3) or ref(c,4)<ref(ema55,4) or ref(c,5)<ref(ema55,5));
{www.57ee.net 股票公式_大智慧股票指标公式}
br4:=br1 and br2 and br3;
drawtext(br4 and filter(br4,10),l-0.09,'蚂蚁上树'),color00C5FF;
stickline(br4 and filter(br4,10),h,l,0.5,1),color00C5FF;
stickline(br4 and filter(br4,10),o,c,6,1),linethick2,color00C5FF;
cr1:=(c-ref(c,1))/ref(c,1)*100>0.5;
cr2:=v>ma(v,5)*0.6;
cr3:=count(cross(ema13,ema55),3)=1;
cr4:=abs(ema34-ema55)/ema55<0.03;
cr5:=ema55<=ema120 and ema55>=ref(ema55,1);
cr6:=FILTER(cr1 and cr2 and cr3 and cr4 and cr5,2);
stickline(cr6,h,l,0.5,1),colorf00ff0;
stickline(cr6,o,c,6,1),linethick2,colorf00ff0;
drawtext(cr6,l-0.09,'红衣侠女'),colorf00ff0;
dr1:=ema13>ema34 and ema34<ema55;
dr2:=BARSLAST(cross(c,ema55) );
dr3:=h=hhv(h,dr2);
dr4:=BARSLAST(dr3);
dr5:=count(o>c and c<ref(c,1) and c>ema55 and BETWEEN((c-ema55)/ema55,0,0.02),dr4)=1;
dr6:=c>ref(c,1) ;
dr7:= dr1 and dr5 and dr6 ;
dr8:=dr7 and FILTER(dr7 ,10);
drawtext(dr8,l-0.09,'黑客点击'),colord6ba63;
stickline(dr8,h,l,0.5,1),colord6ba63;
stickline(dr8,o,c,6,1),linethick2,colord6ba63;
er:=barslast(ref(cross(ema55,ema34),1)) and cross(ema34,ema55);
DRAWTEXT(er,l-0.09,'均线互换'),color0099ff;
stickline(er,h,l,0.5,1),color0099ff;
stickline(er,o,c,6,1),linethick2,color0099ff;
fr:=barslast(ref(cross(ema34,ema13),1)) and cross(ema13,ema34);
DRAWTEXT(fr,l-0.09,'梅开二度'),colorwhite;
stickline(fr,h,l,0.5,1),colorwhite;
stickline(fr,o,c,6,1),linethick2,colorwhite;
gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5) );
gr2:=ema13>ema34 and ema34>ema55 and ema13>ref(ema13,1);
gr3:=count("bias.bias2"(6,13,24)>10 and h=hhv(h,gr1),gr1);
gr4:=h=hhv(h,gr1);
gr5:="macd.macd"(12,26,9)<ref("macd.macd"(12,26,9),1);
gr6:=gr2 and gr3 and gr4;
gr7:=gr2 and gr3 and gr4 and gr5;
drawtext(gr6 and gr7,h+0.13,'见好就收'),color00ff00;
stickline(gr6 and gr7,h,h+0.09,4,0),color00ff00;
hr2:=ema13>=ref(ema13,3) and ema34>=ref(ema34,1) and ema55>=ref(ema55,1) and cross(c,ema13) and cross(c,ema34) and cross(c,ema55);
DRAWTEXT(hr2 and filter(hr2,10),l-0.09,'三线推进'),colorFFC8FF;
stickline(hr2 and filter(hr2,10),h,l,0.5,1),colorFFC8FF;
stickline(hr2 and filter(hr2,10),o,c,6,1),linethick2,colorFFC8FF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:上树,公式,股票,见好就收,侠女
关键字:主图 公式 指标
相关阅读:
  • >>指标公式:大智慧实战解盘公式(公式)
    实战解盘DRAWGBKLAST(v>1,STRIP(RGB(30,30,30),RGB(130,130,130),0));{获利盘均线 图示解股}生命线:SMA(winner(C),120,6)*100,linethick2,COLORYELLOW;骗筹线:SMA(winner(C),10,2)*100,linethick2,COLORMAGENTA;获利盘:winner(C)*100,...
  • >>源码-十九强(大智慧)()
    MV3:=EMA(V,3);MA3:=EMA(C,3);MV3角度:=ATAN((MV3/REF(MV3,1)-1)*100)*180/3.1416;MA3角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;MV5:=EMA(V,5);MA5:=EMA(C,5);MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;MA5角度:=ATA...
  • >>公式:道破天机(道破)
    {道破天机}EV:=VOL,;实际V:EV/10000;VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;预测:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;{IF(DYNAINFO(7)=CLOSE AND DYNA...
  • >>指标源码:精灵趋势(趋势)
    input:N(21,0,66666),M(55,0,88888),Q(3,0,100);回归:=(EMA(SLOPE(CLOSE,N)*20+CLOSE,M))*1;平滑:=EMA(CLOSE,Q);简单差:=平滑-回归;STICKLINE(简单差>=0,OPEN,CLOSE,8,0),colorFF;STICKLINE(简单差>=0,HIGH,LOW,0.1,0),colorFF;STICK...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |