您当前的位置:指标吧大智慧指标

公式源码-大智慧上极限下极限主图指标公式(主图)

时间:2013-12-15 10:22:48 大智慧指标公式,大智慧指标破解
摘要: {叠加RSI大盘}{参数:n1=7 ,n2=47股票公式 www.gongshi8.com整理}LC := REF(CLOSE,1);LC2:=ref(INDEXC,1);RSIdp:SMA(MAX(INDEXC-LC2,0),N1,1)/SMA(ABS(INDEXC-LC2),N1,1)*100;rsi7:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;RSI49:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;说...[db:副标题]

强弱分界: MA(CLOSE,27),linethick2,Color0000FF;
上极限: 强弱分界+3*STD(CLOSE,21),ColorFF0080;
下极限:强弱分界-2.9*STD(close,21),Color4080FF;
风标:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA(CLOSE,8)+EMA(CLOSE,13))/4,2),Color00FF00;
Var1:=(2*CLOSE+HIGH+LOW)/4;
Var2:=LLV(LOW,34);
Var3:=HHV(HIGH,34);
Var4:=EMA((Var1-Var2)/(Var3-Var2)*100,13);
Var5:=REF(CLOSE,1);
Var6:=SMA(MAX(CLOSE-Var5,0),7,1)/SMA(ABS(CLOSE-Var5),7,1)*100;
Var7:=EMA((CLOSE-llV(CLOSE,55))/(HHV(CLOSE,55)-LLV(LOW,55))*100,7);
Var8:=EMA((CLOSE-Var2)/(Var3-Var2)*100,5);
Var9:=EMA((CLOSE-Var2)/(Var3-Var2)*100,20);
Var10:=FILTER(CROSS(Var8,Var9) AND Var9<30 ,5)AND Var7>REF(Var7,1)AND C<强弱分界 AND C>O AND Var4>REF(Var4,1);
DRAWICON(REF(L,1)<下极限 AND L>下极限 AND C>O OR Var10,下极限 ,10);
DRAWTEXT(Var10,下极限,'下买');
DRAWICON(FILTER(REF(H,1)<风标 AND CROSS(C,风标) AND 风标>REF(风标,1) AND 风标<强弱分界,3)AND C>O,L,1);
DRAWICON(REF(H,1)>上极限 AND H<上极限 AND L<风标 AND C<O,上极限 ,11);
DRAWICON( CROSS(80,Var6)AND L<风标,H*1.03,5);
DRAWTEXT(cross(H,上极限)and l>风标 and c/ref(c,10)>1.2 AND Var8>80,H+0.12,'上卖'),Color00FFFF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:风标,极限,分界,强弱
关键字:主图 极限 公式 指标
相关阅读:
  • >>公式-一剑极品--主图 源码 图(主图)
    N:=20;DRAWTEXTABS(10,10,STKLABEL+' '+STKNAME+' '+BKNAME),COLOR00FFFF;STICKLINE(C>=O,C,O,8,0),COLOR000055;STICKLINE(C>=O,C,O,6.5,0),COLOR000075;STICKLINE(C>=O,C,O,5,0),COLOR000095;STICKLINE(C>=O,C,O,3.5,0),COLOR0000B5;...
  • >>[指标]金钱魔鬼指标公式(公式)
    Var2:IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);Var3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;Var4:=(-100)*(HHV(HIGH...
  • >>公式-大智慧生命线公式(生命线)
    VAR1:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;VAR2:=CLOSE>OPEN AND OPEN-LOW>HIGH-CLOSE;VAR3:=REF(VAR1,1)<-34 AND VAR2;VAR4:=REF(VAR1,1)<-34 AND CLOSE>OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;VAR5:=FILTER(VAR3 O...
  • >>源码-叠加大盘K线(叠加)
    C1:=EMA(INDEXC,n)/EMA(C,n);D1:=INDEXO/C1; D2:=INDEXH/C1;D3:=INDEXL/C1; D4:=INDEXC/C1;STICKLINE(D4>=REF(D4,1),D3,D2,0,0),COLOR00ff00;STICKLINE(D4>=REF(D4,1),D4,D1,4,0),COLOR00ff00;STICKLINE(D4< REF(D4,1),D3,D2,0,0),COL...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |