您当前的位置:指标吧大智慧指标

公式-大智慧均线为王主图指标公式(主图)

时间:2013-12-15 09:02:31 大智慧指标公式,大智慧指标破解
摘要: 用K线说话用图片见证原码:DRAWBKBMP(O,'draw');STICKLINE(C>=O,C,O,8,0),COLORRED;STICKLINE(C>=O,C,O,5,0),COLORB0B0FF;STICKLINE(C>=O,C,O,3,0),COLORYELLOW;STICKLINE(C>=O,H,L,0,0),COLORYELLOW;STICKLINE(C<=O,C,O,8,0),COLORFF2020;STICKLINE(C<=O,C,O,5,0),COLORFF6600;STICKLINE(C<=O,C,O,3,0),CO...[db:副标题]

ema13:ema(c,13),coloryellow,linethick2;
ema34:ema(c,34),colorwhite;
ema55:ema(c,55),colorff00ff;
ema120:ema(c,120),colorffcc66;
ar1:=ema55>ema34 and ema34>ema13;
ar2:=BARSLAST((c-ema13)/ema13*100<-6);
ar3:=ema13>=ref(ema13,2);
ar4:=count(cross(c,ema13),ar2)=1;
ar5:=ar1 and ar2 and ar3 and ar4;
ar6:=ar5 and filter(ar5,10);
drawtext(ar6,l-0.09,'红杏出墙'),coloryellow;
stickline(ar6,h,l,0.5,1),coloryellow;
stickline(ar6,o,c,6,1),linethick2,coloryellow;
br1:=count(BETWEEN((c-ref(c,1))/ref(c,1)*100,0,5) ,5)=5;
br2:=abs((ema13-ema34)+(ema34-ema55))/c<0.2;
br3:=c>ema55 and (ref(c,1)<ref(ema55,1) or ref(c,2)<ref(ema55,2) or ref(c,3)<ref(ema55,3) or ref(c,4)<ref(ema55,4) or ref(c,5)<ref(ema55,5));
{www.57ee.net 股票公式_大智慧股票指标公式}
br4:=br1 and br2 and br3;
drawtext(br4 and filter(br4,10),l-0.09,'蚂蚁上树'),color00C5FF;
stickline(br4 and filter(br4,10),h,l,0.5,1),color00C5FF;
stickline(br4 and filter(br4,10),o,c,6,1),linethick2,color00C5FF;
cr1:=(c-ref(c,1))/ref(c,1)*100>0.5;
cr2:=v>ma(v,5)*0.6;
cr3:=count(cross(ema13,ema55),3)=1;
cr4:=abs(ema34-ema55)/ema55<0.03;
cr5:=ema55<=ema120 and ema55>=ref(ema55,1);
cr6:=FILTER(cr1 and cr2 and cr3 and cr4 and cr5,2);
stickline(cr6,h,l,0.5,1),colorf00ff0;
stickline(cr6,o,c,6,1),linethick2,colorf00ff0;
drawtext(cr6,l-0.09,'红衣侠女'),colorf00ff0;
dr1:=ema13>ema34 and ema34<ema55;
dr2:=BARSLAST(cross(c,ema55) );
dr3:=h=hhv(h,dr2);
dr4:=BARSLAST(dr3);
dr5:=count(o>c and c<ref(c,1) and c>ema55 and BETWEEN((c-ema55)/ema55,0,0.02),dr4)=1;
dr6:=c>ref(c,1) ;
dr7:= dr1 and dr5 and dr6 ;
dr8:=dr7 and FILTER(dr7 ,10);
drawtext(dr8,l-0.09,'黑客点击'),colord6ba63;
stickline(dr8,h,l,0.5,1),colord6ba63;
stickline(dr8,o,c,6,1),linethick2,colord6ba63;
er:=barslast(ref(cross(ema55,ema34),1)) and cross(ema34,ema55);
DRAWTEXT(er,l-0.09,'均线互换'),color0099ff;
stickline(er,h,l,0.5,1),color0099ff;
stickline(er,o,c,6,1),linethick2,color0099ff;
fr:=barslast(ref(cross(ema34,ema13),1)) and cross(ema13,ema34);
DRAWTEXT(fr,l-0.09,'梅开二度'),colorwhite;
stickline(fr,h,l,0.5,1),colorwhite;
stickline(fr,o,c,6,1),linethick2,colorwhite;
gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5) );
gr2:=ema13>ema34 and ema34>ema55 and ema13>ref(ema13,1);
gr3:=count("bias.bias2"(6,13,24)>10 and h=hhv(h,gr1),gr1);
gr4:=h=hhv(h,gr1);
gr5:="macd.macd"(12,26,9)<ref("macd.macd"(12,26,9),1);
gr6:=gr2 and gr3 and gr4;
gr7:=gr2 and gr3 and gr4 and gr5;
drawtext(gr6 and gr7,h+0.13,'见好就收'),color00ff00;
stickline(gr6 and gr7,h,h+0.09,4,0),color00ff00;
hr2:=ema13>=ref(ema13,3) and ema34>=ref(ema34,1) and ema55>=ref(ema55,1) and cross(c,ema13) and cross(c,ema34) and cross(c,ema55);
DRAWTEXT(hr2 and filter(hr2,10),l-0.09,'三线推进'),colorFFC8FF;
stickline(hr2 and filter(hr2,10),h,l,0.5,1),colorFFC8FF;
stickline(hr2 and filter(hr2,10),o,c,6,1),linethick2,colorFFC8FF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:上树,公式,股票,见好就收,侠女
关键字:主图 公式 指标
相关阅读:
  • >>源码-飞狐波段买入主图指标公式(主图)
    ma13:ma(c,13),colorwhite;ma34:ma(c,34),colorff00ff;ma55:ma(c,55),colorffcc66;LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 低吸:=CROSS(RSI,11);DRAWTEXT(低吸,l,'★'),colorwhite;DRAWTEXT(...
  • >>[指标]布林线结合RSI选股()
    布林线结合RSI选股 M1:=MA(C,5);M2:=MA(C,21);M3:=MA(C,34);AA:=CROSS(C,M1) AND REF(EXIST(M1<REF(M1,5),1),1) AND COUNT(M2>M3,10)>=10 AND M2>M3;LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;...
  • >>公式-通达信要你死均线主图指标公式(主图)
    均价:=(2*C+(C+H+L+O)/4+O)/4;R:=(2*L+3*均价)/5;要你死:ema(R,104),COLORWHITE,LINETHICK2; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
  • >>公式:趋势线顶底---(副图指标 源码 贴图 简单说明 )(副图)
    {趋势线顶底}100,COLORFFFFFF,LINETHICK3;0,COLORRED,LINETHICK3;QSX:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00CCFF,NODRAW;...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |