您当前的位置:指标吧大智慧指标

指标公式:大智慧黑马拉升线指标公式(黑马)

时间:2013-12-15 02:46:57 大智慧指标公式,大智慧指标破解
摘要: RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;L1:=BARSLAST(LOW=LLV(LOW,5));L2:=REF(LLVBARS(LOW,20),L1+1);LOW1:=REF(LOW,L1);LOW2:=REF(LOW,L2);K1:=REF(SMA(RSV,3,1),L1);K2:=REF(SMA(RSV,3,1),L2);L2>L1 AND LOW1<LOW2 AND K1>K2; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。...[db:副标题]

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorE67010,linethick2;
stickline(个股>=大盘,个股,大盘,3,0),colorred;
stickline(个股<大盘,个股,大盘,3,0),colorblue;
stickline(个股>=大盘,0,大盘,3,0),coloryellow;
stickline(个股<大盘,0,个股,3,0),coloryellow;
黑马初现:if(cross(个股,9),50,0),stick,linethick3,color00ff00;
drawtext(cross(个股,9),66,'黑马'),color00ff00;
drawtext(cross(个股,9),60,'1'),color00ff00;
Var1:=EMA(CLOSE,3);
Var2:=EMA(CLOSE,21);
Var3:=BARSLAST(CROSS(Var2,Var1))>15;
Var4:=VOL>MA(VOL,5)*2 AND VOL;
Var5:=CROSS(Var1,Var2) AND ISUP AND Var4 AND Var3;
黑马:if(Var5,60,0),stick,linethick3,colorf00ff0;
drawtext(Var5,78,'黑马!'),colorf00ff0;
拉升线:80,COLORGREEN,LINETHICK2;
试庄线:20,COLORWHITE,LINETHICK2;
强弱线:50,COLORRED,LINETHICK2;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:个股,大盘,黑马,强弱
关键字:黑马 公式 指标
相关阅读:
  • >>指标公式:通达信振动指标公式(振动)
    LC:=REF(CLOSE,1);AA:=ABS(HIGH-LC);BB:=ABS(LOW-LC);CC:=ABS(HIGH-REF(LOW,1));DD:=ABS(LC-REF(OPEN,1));R:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));X:=(CLOSE-LC+(CLOSE-OPEN)/2+LC-REF(OPEN...
  • >>公式源码:大智慧主力何时建仓指标公式(建仓)
    VAR0:=DYNAINFO(5);VAR1:=BARSCOUNT(HIGH);VAR2:=(SMA((HIGH HHV(CLOSE,120)),3,1) * 100);低位金叉跟进:=IF((VAR1 > 20),VAR2,0);VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) ((LOW - HIGH) + 0.009))));...
  • >>公式-猎豹出击主图(主图)
    {短线飚王常用主图}{生命线:=MA(CLOSE,25),COLORWHITE,LINETHICK2;K31:=生命线>REF(生命线,1);K312:=BACKSET(K31,2);DRAWLINE(K312,生命线,K31,生命线,0),COLORRED, LINETHICK1;}STICKLINE(CLOSE>=REF(HHV(C,5),1) AND C>=O,C,O,3,1),C...
  • >>公式源码:飞狐等周期画线公式(飞狐)
    INPUT:起点日期(1100101,900000,2000000),间隔周期(20,1,999);等周期价:REF(C,MOD(BARSLAST(CROSS(DATE,起点日期)),间隔周期)),LINETHICK0;K:=INTPART(BARSLAST(CROSS(DATE,起点日期))/间隔周期);STICKLINE(K[DATACOUNT]=K,等周期价,等周...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |